PDA

View Full Version : Nasty overtones on my strat - please Help


Denny
05-28-2005, 08:30 PM
I have a 70's re-issue (MIM) natural Ash Strat w/ Maple board and Lace Sensors Gold (older ons that say AGI on th e covers) I've tried to intonate this thing for what feels like hours. New Strings, lower the pickups, you name it. If I play the low e string starting around the 6th fret and up, you can hear at least 2 distinct notes - and they don't sound pleasent. Does anyone have any suggestions?

Denny

John Phillips
05-29-2005, 12:49 PM
Try changing the string, if you haven't already. That description of 'two notes' sounds extreme enough to be a bad string - loose winding or damaged core.

Check the truss rod isn't loose - you can tighten it slightly if necessary without affecting the relief, you just need enough to stop it rattling, if that's the cause.

Look for a burr or any other flaw on the bridge saddle.

Denny
05-29-2005, 02:30 PM
I also lowered the pups again. I'll reset intonation later tonight. Thanks.

D.

alderbody
05-30-2005, 02:07 AM
your pups being Lace Sensors, don't apply any magnetic pull on the strings, so there's no need to lower them.

I would agree with John that something must be loose on your guitar and vibrates, if it isn't a bad string.

I had a similar issue twice on an Am. Std.
The first time it was a broken string core, which caused ghost tones till the string broke completely.

The second time, it was the neck tilt adjustment bolt on the heel of the neck that came loose and kept on vibrating, causing those ghost notes and buzzing.

Find what's loose and replace the string.

good luck

Greggy
05-31-2005, 08:25 AM
Also, check your trem claw springs. Mine used to vibrate and rattle until I stuffed cotton between them and the guitar body. The vibrations used to work there way up into the bridge and from there to the strings and pups.