1. We're aware of the search issues and are rebuilding the indexes. This will probably take a few hours. Thanks for your patience.

AmpliTube Buzz/Hiss

Discussion in 'Digital & Modeling Gear' started by snorider, Apr 6, 2010.

  1. snorider

    snorider Member

    Joined:
    Mar 3, 2010
    Messages:
    74
    Location:
    Southern, California
    Hey there,

    Trying to do some recording with this software and i can not get rid of a wicked shitty buzzing hissing noise.

    Setup:

    • Sony laptop running Win XP
    • AmpliTube 3.0
    • Fender strat connected via the Mic jack with a cheapo mono >stereo adapter
    • Standard headphones (only hisses with Amplitube)
    Seems like a decent software package with tons of cool toys, just need to de-hiss the thing.

    Anyone else have/solve this problem?

    Thanks for any info!
     
  2. danel59

    danel59 Member

    Joined:
    Aug 2, 2004
    Messages:
    516
    Location:
    London Ontario
    If you are near the monitor it could cause the strat to hum as I assume you have single coil pickups on the guitar. Also you may want to look at investing a better audio interface to input the guitar and monitor from rather than the adapter you are using in order to get better signal for reduced noise
     
  3. snorider

    snorider Member

    Joined:
    Mar 3, 2010
    Messages:
    74
    Location:
    Southern, California
    Hey thanks for the tip, I dropped the headphones and ran it through the speakers, and plugged in a longer cable (helped quite a bit).

    Still need to do some tweaking, but its a bit better now.

    Cheers
     

Share This Page