Timeline Firmware Update

Discussion in 'Effects, Pedals, Strings & Things' started by Joeldipert, Feb 1, 2012.

  1. thiscalltoarms

    thiscalltoarms more gadgets than Batman. Gold Supporting Member

    Joined:
    Apr 13, 2007
    Messages:
    5,264
    Location:
    Seahawks & Bruins Nation
    Huh, not internet in my apartment except for my Droid. Guess I have to drag my wife's laptop, my TL, a MIDI cable, and a powersupply to Starbucks to get some wifi. :huh

    Question though- the update is just in the first nonadobe file that was in that download? Being the idiot I am, I have my settings saved in 90-99, so I either havevto copy and paste them to 0-10 or not update the presets at all, and I'd rather the latter. Not a big fan of just about any of the factory presets, I guess I am just a do it myself kinda guy.
     
  2. dave12

    dave12 No commericals! No mercy! Gold Supporting Member

    Joined:
    Apr 26, 2010
    Messages:
    2,878
    Location:
    Tejas
    The post you quoted was a continuation of a post above. I clarified that earlier.
     
  3. dave12

    dave12 No commericals! No mercy! Gold Supporting Member

    Joined:
    Apr 26, 2010
    Messages:
    2,878
    Location:
    Tejas
    Yeah, I'd copy/paste if I were you. I did the same thing too. I don't really know why, but I had to move mine. It doesn't take all that long.
     
  4. mmolteratx

    mmolteratx Member

    Joined:
    Jul 23, 2009
    Messages:
    2,759
    Location:
    Richardson, Texas
    Using the same one and I've tried it a dozen times and have been "loading" for 20 minutes. :cry:
     
  5. TonePowers

    TonePowers Member

    Joined:
    Jan 5, 2007
    Messages:
    185
    Location:
    TN
    Make sure to only plug the To Midi In and not both.
     
  6. flashroy87

    flashroy87 Member

    Joined:
    Oct 29, 2010
    Messages:
    67
    Location:
    Houston, TX
    Hmm, maybe I missed this, but what do I need to do backup my presets in order to update factory names and then reinstall my presets?
     
  7. Flight1311

    Flight1311 Member

    Joined:
    Dec 21, 2010
    Messages:
    1,016
    Me either. I was just wondering.

    I've ordered my USB to Midi cable off amazon and just waiting for it to arrive. As soon as it does, I will be naming presets! Pretty stoked about that.
     
  8. guitarpkr67

    guitarpkr67 Supporting Member

    Joined:
    Oct 24, 2005
    Messages:
    5,075
    Location:
    West Monroe, LA
    Yeah. I need to sit down and start naming mine now.
     
  9. Flight1311

    Flight1311 Member

    Joined:
    Dec 21, 2010
    Messages:
    1,016
    I have an excel sheet on my Mac with the names of all my presets but I really need to shorten them. I don't think I want my preset names to scroll so I am trying to get all mine down to 6 characters. So much easier said than done!

    The rest of the updates are cool but I don't really use global tap tempo or the looper.

    I only use my DMC-2 to change banks.

    The spillover is pretty sweet though.
     
  10. crxshdxmmy

    crxshdxmmy Supporting Member

    Joined:
    Dec 7, 2007
    Messages:
    4,576
    Location:
    Indiana
    ^^ You can have more than 6 characters. The TL will scroll through the entire name if you want too. Check my YouTube page for a quick video on that.
     
  11. Footbutt

    Footbutt Supporting Member

    Joined:
    Jun 2, 2011
    Messages:
    1,888
    Location:
    Pickerington, OH
    i guess the last question i would have would be if it's possible to change the volume of the Looper playback with just the Expression pedal jack, or is it MIDI CC only?
     
  12. 4nd3h

    4nd3h Supporting Member

    Joined:
    Sep 7, 2010
    Messages:
    2,692
    Location:
    Toronto.
    16 characters scrolling.
     
  13. Flight1311

    Flight1311 Member

    Joined:
    Dec 21, 2010
    Messages:
    1,016
    I understand that, I was just saying I am not sure if I want my names to scroll. I guess I can just play around with it and see if I like it.
     
  14. golguth

    golguth Member

    Joined:
    Nov 15, 2011
    Messages:
    27
    Location:
    Belgium
    Hello, the update went fine but I cannot update the factory presets names.
    Seems to send the file correctly but nothing has changed on the timeline (presets 55-100)... any advice on this (little) issue ?
     
  15. your name here

    your name here Supporting Member

    Joined:
    Jun 14, 2007
    Messages:
    3,391
    Location:
    Texas, USA
    So, did you guys just highlight all three files, then press play to update? I did, and my Timeline finished but didn't restart. Instead, it just displayed a "G" on the screen. When I powered it back up, it was in test mode. Now, I'm trying to just install the firmware update only, and it's stuck on "loading" even though the file is done transmitting. How long did it sit, saying "loading" for you guys? I guess I'll slow down the speed, then try again...

    Edit: Never mind. In my haste, I forgot to scroll down to see that the instructions say to install the three files separately. Lol. Still trying with the speed reduced. I'm using a MacBook and the same shitty $5 MIDI-USB that was posted earlier. Might be driving to G.C. soon...

    AH! Success!!!! Throttled speed down to 53%... Worked a treat. Just took a couple minutes. Now to try the preset updates...
     
    Last edited: Feb 2, 2012
  16. guitarpkr67

    guitarpkr67 Supporting Member

    Joined:
    Oct 24, 2005
    Messages:
    5,075
    Location:
    West Monroe, LA
    I just followed the instructions and did one at a time. Worked fine. Try reinitializing it.
     
  17. AndrewC

    AndrewC Supporting Member

    Joined:
    Mar 3, 2006
    Messages:
    978
    Location:
    Seattle
    You only need to upload one of the preset files. The '_fact' one updates all of the factory presets and will overwrite any presets you have made if you reinitialize the Timeline. The '_user' one only updates presets in banks 50-100, so any presets you have created in lower banks won't be affected.

    Neither of the updates will wipe your user presets unless you reinitialize the Timeline by holding down 'A' and 'Tap' for 5 seconds when you power up.

    All of this is in the readme file. :rolleyes:
     
  18. your name here

    your name here Supporting Member

    Joined:
    Jun 14, 2007
    Messages:
    3,391
    Location:
    Texas, USA
    I just got everything to work fine. Yay for the piece of crap cable! I was too impatient, and didn't look carefully enough at the instructions. Scrolling down helped. Lol. :bonk I'm easily frustrated when I'm in the mood to play and have to deal with 21st century technology.
     
  19. cookedbutok

    cookedbutok Supporting Member

    Joined:
    Sep 21, 2011
    Messages:
    947
    Location:
    Dallas, TX
    FYI, I bought an M-audio Uno from GC, one download and it uploaded perfectly. Must have been the cable.
     
  20. traviswalk

    traviswalk Back in the Great State Gold Supporting Member

    Joined:
    May 3, 2007
    Messages:
    11,014
    Location:
    In Through The Out Door
    :aok
     

Share This Page