5 way switching on tele

Discussion in 'Guitars in General' started by Hound Dog61, Feb 19, 2009.

  1. Hound Dog61

    Hound Dog61 Member

    Messages:
    999
    Joined:
    Jan 26, 2009
    Location:
    Cowtown
    I have a nashville deluxe tele with 5 way switching. Shortly after I got it only the first 3 positions would work, and when I switch it to the back two nothing happens at all. It started working for awhile and then it would act up again. Now it doesn't work at all. Anyone have any ideas or experience with this? I think it is the switch itself, and I have a new one I might try. I haven't ever replaced a switch on a guitar but I have done tons of slodering. Is there anything to look out for besides the obvious?
     
  2. Jellecaster

    Jellecaster Member

    Messages:
    184
    Joined:
    Jul 24, 2007
    I can't imagine why it would be anything other than the switch. As long as you are comfortable soldering and have a wiring diagram in front of you, all should go well.

    The only trouble I've ever had was when the leads from the pickups weren't as long as I'd like.
     
  3. Hound Dog61

    Hound Dog61 Member

    Messages:
    999
    Joined:
    Jan 26, 2009
    Location:
    Cowtown
    I do not have a wiring diagram, but I think I can make it happen anyways. I will try it tomorrow night when I get a soldering gun. The leads look plenty long enough.
     
  4. HHB

    HHB Member

    Messages:
    6,643
    Joined:
    Aug 6, 2002
    Location:
    East Flat Rock NC
    blow it out w/ air before you dig into it, trust me
     
  5. Brett Faust

    Brett Faust Member

    Messages:
    833
    Joined:
    Jul 22, 2008
    Location:
    USA
    Clean the contacts before you replace anything.You might have nothing else to fix.
     
  6. Hound Dog61

    Hound Dog61 Member

    Messages:
    999
    Joined:
    Jan 26, 2009
    Location:
    Cowtown
    Okay. I'll give it a try. What do you use, an air compressor or the can type for keyboards?
     
  7. Hound Dog61

    Hound Dog61 Member

    Messages:
    999
    Joined:
    Jan 26, 2009
    Location:
    Cowtown
    Well, I got the soldering iron today and changed the switch. I blew it out and stuff first, it still didn't work. So I changed the switch. I still have the same problem everything works except the bridge pickup by itself and when it is combined with the middle pickup, other that that the other three work perfect. Not sure what is going on....
     
  8. HHB

    HHB Member

    Messages:
    6,643
    Joined:
    Aug 6, 2002
    Location:
    East Flat Rock NC
    sounds like something is grounding out just that position
     
  9. Hound Dog61

    Hound Dog61 Member

    Messages:
    999
    Joined:
    Jan 26, 2009
    Location:
    Cowtown
    I think i will take to a shop. I appreciate the help from the people who sent responses.
     
  10. WR Guitars

    WR Guitars Supporting Member

    Messages:
    224
    Joined:
    Nov 14, 2007
    Location:
    Los Angeles, CA
    Hey you can check my website out and find my contact info... It shouldn't be too bad,
    peace

    William.
     

Share This Page