aarrggggg! Help with my setup!

Discussion in 'Effects, Pedals, Strings & Things' started by docgorpon, Apr 10, 2008.

  1. docgorpon

    docgorpon Member

    Messages:
    1,913
    Joined:
    Mar 8, 2007
    I just can't get this right.
    Scenario: I'm playing heavy, heavy metal with the gain of my amp up extremely high. I need my leads boosted in volume with delay added. I'm having a really hard time achieving this with the high gain tone.

    I havea GE7 and an MXR Carbon Copy going through a bypass looper pedal which I hit for leads. At first I had them running in front of the amp, but wasn't getting the boost I need.. at least not with the tone i want.

    So I was told to run them through the loop on my amp. In this loop I already have a rocktron Hush noise gate. In order to use the pedals in the loop, I bought an Ebtech line level shifter.

    Just tried it out today. I have the eq/delay loop going into the Ebtech and then into the Hush and then into the amp. When I hit the bypass looper and engage the eq/delay pedals, the tone drops as well as the volume. And the Hush (which has to be turned really high to keep the amp noise down) negates the delays.

    So then I put the whole loop/ebtech stuff after the Hush. I believe the line level shifter is not working with the Hush which is already line level.

    What the hell should I do here?
     
  2. aaland_brian

    aaland_brian Member

    Messages:
    700
    Joined:
    Apr 29, 2007
    Location:
    Minnesota
    try it without the line shifter as some amps don't run +4 effects loops.
     
  3. docgorpon

    docgorpon Member

    Messages:
    1,913
    Joined:
    Mar 8, 2007
    I'll give it a shot. I've been told that my particular amp does, though.
     
  4. dk123123dk

    dk123123dk Member

    Messages:
    3,887
    Joined:
    Sep 15, 2007
    Location:
    Mass
    Get a speaker attenuator with a line out. run the delay from the line out, then use another power amp to amplify the delay signal. Ie wet/dry setup.

    OR

    DIAMOND ALTER EGO
     
  5. docgorpon

    docgorpon Member

    Messages:
    1,913
    Joined:
    Mar 8, 2007
    Sounds so complicated. How is everyone else running pedals through their loops?
     
  6. soulsonic

    soulsonic Member

    Messages:
    982
    Joined:
    Nov 15, 2007
    Location:
    Port Jefferson Station, NY
    What kind of amp are you using?
     
  7. Timmylikesthing

    Timmylikesthing Member

    Messages:
    489
    Joined:
    May 17, 2006
    Some of us aren't... :banana

    I was going to suggest a volume pedal in the loop. Keep it low for your rhythm, turn it up for your leads. Get a good one

    Some of the newer delay pedals are +4db friendly, too.

    So, try -> Hush -> Delay -> Volume Pedal

    I dunno, just a suggestion.
     
  8. kludge

    kludge The droid you're looking for

    Messages:
    6,310
    Joined:
    May 15, 2007
    Location:
    mpls
    Stop using so much gain! It'll sound bigger. Too much gain, and it gets so compressed that there's just no dynamics.
     
  9. docgorpon

    docgorpon Member

    Messages:
    1,913
    Joined:
    Mar 8, 2007
    Randall RM100 amp. Tube. I have to use a ton of gain for the music being played. No other choice.
     
  10. guildchild

    guildchild Member

    Messages:
    534
    Joined:
    Feb 22, 2007
    Location:
    Portland, OR
    what about using a boost pedal in reverse? ie set it up to cut your volume when on and during solos turn it off to revert to you original amp settings.

    rc boost might be a good choice since the eq section is pretty good and you can add some dirt to compensate for what you'll lose from a lowered signal to your amp's pre.

    just a thought... good luck.
     

Share This Page