Amp acting funny last night!

BobbyRay

Silver Supporting Member
Messages
5,189
I have a '64 Vibroverb Custom I was using last night. It started acting a little funny.

Intermittently, maybe once or twice per song, it would get louder and raspy sounding. I don't think it happened any when playing clean, but did happen when using my Fulldrive 2, and once or twice whne using my Sunface.

Anyhow, I know the first thing I'll do when I get the chance is start swapping out preamp tubes. Has anyone experienced something like this? Sound like a tube issue?

Lots of variables. Guitar, pedals, pedal board power, venue power, cords, amp internals, tubes.
 

zenas

Member
Messages
8,693
Play it a while with just a guitar and a cord. But ya tubes first also could have been bad power were you were playing.
 

StevenS

Member
Messages
1,132
We were playing a Christmas gig last night when my Shiva just cut out in the middle of a song.

The boys all turned and looked at me kind of bug eyed.

Turns out I had pulled the return cord out of my delay pedal.

whew..
 

BobbyRay

Silver Supporting Member
Messages
5,189
We were playing a Christmas gig last night when my Shiva just cut out in the middle of a song.

The boys all turned and looked at me kind of bug eyed.

Turns out I had pulled the return cord out of my delay pedal.

whew..
I've had the odd, power cord pulled from the outlet, guitar cord come loose, but the wierdest was playing at a Motorcycle Gangs "clubhouse". Basically an old barn converted into a bar. The guy wired up some extra power for a big shin-dig. We're playing along, no issues for the first two sets. Then mid third set, everything, I mean everything starts to hum and crackle and hiss. We all look at each other and almost immediately and simultaneously shout "unplug the gear"! We start unplugging stuff and get most of it unplugged, but my amp, and a couple of small turbo fans were still hooked up to the power. My amp blew a fuse and some small components ended up fried, and the fans all started racing until they burned up! This all took around one minute!

Then came the race to the house on the property when someone yells, "FIRE"! Took a couple more minutes to put out the fire in the house.

In the end, without ever asking them about it the Motorcylce Club took up a collection in addition to what we were supposed to be payed, and they kicked in an extra $500 to repair/replace anything that was damaged. Way more money than the repairs actually cost.
 

scott1568

Member
Messages
408
My band just played Toys for Tots after party at a Motorcycle clubhouse as well. They were extremely hospitable.....
 

BobbyRay

Silver Supporting Member
Messages
5,189
I just remembered this thread.

Turns out it wasn't the amp at all. Broken mini toggle on the FullDrive II It must have been intermittently toggling from "flat mids" to "comp cut".
 




Trending Topics

Top