Aquapuss volume drop?

Discussion in 'Effects, Pedals, Strings & Things' started by jlo, Mar 19, 2015.

  1. jlo

    jlo Member

    Messages:
    60
    Joined:
    Feb 24, 2007
    Love the sound of the AP but does anyone notice a drop in volume when engaged? I run it early in the chain before any gain.
     
  2. strombie

    strombie Member

    Messages:
    680
    Joined:
    Aug 7, 2011
    Location:
    Washington State
    I only noticed a volume drop when using my high gain overdrive pedals. with cleaner tones I didn't really notice any drop. it wasn't a massive volume drop but just enough to notice it
     
  3. groovemeister

    groovemeister Member

    Messages:
    780
    Joined:
    Jul 15, 2012
    i use to notice a drop when i ran it at the end of the chain.... one day i finally read the manual where it tells you to place it before dirt.... so i did. now i don't notice any drop. i agree with the dude above me that it was more noticeable with fuzz and high gain pedals.
    i just noticed that you are running it early in the chain and still notice a drop - jesus, that is weird man
     
  4. JRC4558Dude

    JRC4558Dude Member

    Messages:
    5,354
    Joined:
    Jul 21, 2007
    I have the volume drop with mine.

    Not that it bothers me, though. I took mine off my board long ago because of the clock noise. :(
     
  5. Bear Detective

    Bear Detective Member

    Messages:
    657
    Joined:
    Oct 20, 2012
    The real solution here is just to have it on all the time, the aqua puss should never be off it sounds so good. :p

    But for me also I only notice a volume drop if I'm running a ton of boost into it.
     
  6. jlo

    jlo Member

    Messages:
    60
    Joined:
    Feb 24, 2007
    Yes it does sound sweet. Im thinking of putting it in a loop with an ep booster to compensate. Unless there is something wrong with it...

     

Share This Page