Axe forum down

Discussion in 'Digital & Modeling Gear' started by NickZ, Jun 30, 2011.

  1. NickZ

    NickZ Member

    Messages:
    372
    Joined:
    Mar 17, 2008
    Is the forum down for everyone else - or am I just having a hard time?
     
  2. Brick_top

    Brick_top Member

    Messages:
    773
    Joined:
    Jan 15, 2009
  3. NickZ

    NickZ Member

    Messages:
    372
    Joined:
    Mar 17, 2008
    dont know why my bookmark was not working? Tried from the link on fractal's site and it works ...
     
  4. aleclee

    aleclee TGP Tech Wrangler Staff Member

    Messages:
    12,296
    Joined:
    Jan 4, 2002
    Location:
    5868 ft above sea level
    They changed the URL
     
  5. re-animator

    re-animator Senior Member

    Messages:
    8,245
    Joined:
    Aug 3, 2007
    Location:
    New York/San Diego
    i'm sick of you entitled scumbags just "expecting" the forum to work. like that's what its supposed to do or something. makes me sick
    :horse
     
  6. s0c9

    s0c9 Member

    Messages:
    302
    Joined:
    Dec 26, 2010
    Location:
    USA
  7. aleclee

    aleclee TGP Tech Wrangler Staff Member

    Messages:
    12,296
    Joined:
    Jan 4, 2002
    Location:
    5868 ft above sea level
    True, but the URL changed six months ago. It became an issue last night because the redirect expired. Matt's updated the redirect but folks should update their bookmarks with the new URL.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice