Blackface is squealing?

Discussion in 'Amps/Cabs Tech Corner: Amplifier, Cab & Speakers' started by inscho, Aug 27, 2006.

  1. inscho

    inscho Senior Member

    Messages:
    164
    Joined:
    Aug 6, 2005
    Location:
    Memphis
    I turned my bandmaster on today and I hear a high pitched squealing noise....it almost sounds like when you rub a cloth on the high e string on an acoustic....but the volume of the noise fluctuates....


    any suggestions?

    :confused:
     
  2. Dave C

    Dave C Gold Supporting Member

    Messages:
    1,360
    Joined:
    Jun 10, 2005
    Location:
    Waterford Ct
    Sounds like it could be a microphonic tube. Try pulling the PI tube, if the squealing stops.....it's probably a preamp tube , if it doesn't....it could be a power tube. It could be a parasitic oscillation due to some component breaking down in a forty plus yr. old amp.....but try the easy stuff first.
    Dave C
     
  3. stonewolf

    stonewolf Member

    Messages:
    110
    Joined:
    Jan 5, 2002
    Location:
    Charlotte, NC
    I agree, start swapping preamp tubes first. Also, can use a pencil to tap on the power tubes and see if there's any response, just a thought.
     
  4. SteveStrat

    SteveStrat Member

    Messages:
    236
    Joined:
    Nov 20, 2005
    Location:
    Richland, WA
    Love those little glass buggers when they go bad. They'll cry their eyes out when they aren't feeling good.

    Steve
     
  5. Dave Orban

    Dave Orban Gold Supporting Member

    Messages:
    16,859
    Joined:
    Jan 6, 2002
    Location:
    Trenton, NJ
    Yup, a pre tube would be my first guess...
     

Share This Page