• TGP is giving away a Strat, Tele, and Jazzmaster. Click Here for full details.
    Click Here to upgrade your account and enter today!

BOSS GT-1000CORE - "GT-1000 stomp" from Boss

Elantric

Gold Supporting Member
Messages
9,739

PBGas

Silver Supporting Member
Messages
5,962
Oh well...so much for that. Was excited to get this running but my unit is pooched. Tried 5 different USBs and 3 different computers and no go. It simply won't connect via USB. Was able to update all software and firmware but nothing after that. Very strange. Unit is lit up and working but no sound at all. Tried re-updating the firmware as well. Communication is working as the drive shows up on the computer to update.

Back it goes. Deposit going on something else instead. No worries on the wait as there are no gigs anyways.
 
Last edited:

PAH

Member
Messages
354
Oh well...so much for that. Was excited to get this running but my unit is pooched. Tried 5 different USBs and 3 different computers and no go. It simply won't connect via USB. Was able to update all software and firmware but nothing after that. Very strange. Unit is lit up and working but no sound at all. Tried re-updating the firmware as well. Communication is working as the drive shows up on the computer to update.

Back it goes. Deposit going on something else instead. No worries on the wait as there are no gigs anyways.
Did you try doing a factory reset?
 

micycle

Supporting Member
Messages
3,900
On the cal
On my Core those built-in functions don’t work great. I get about 2/3 travel before the tuner engages. It’s really hard to know when you are about to reach the switching point, IMO. The GT-1000 worked much better but I haven’t tried it in a while.

Edit: Ok, it's not a bug but rather that my EV-30 pedal has some play in it and there's no way to calibrate an external expression pedal.
Same here... I'm trying to use the EV-30 I just bought for volume/wah (was planning on the glue-some-rubber under the pedal "toe switch" trick), a functionality I've always loved about the GTs, but no dice. The wah engages/disengageses at about 80% toe-down and the knobs/switch on the EV-30 don't do a thing to help. And yes the ACT RANGE Lo and ACT RANGE HI settings are as they should be - 126/127. Boo! Hopefully they'll fix it. Awesome little pedal so far, otherwise.
 

4b454e

Platinum Supporting Member
Messages
5,436
Oh well...so much for that. Was excited to get this running but my unit is pooched. Tried 5 different USBs and 3 different computers and no go. It simply won't connect via USB. Was able to update all software and firmware but nothing after that. Very strange. Unit is lit up and working but no sound at all. Tried re-updating the firmware as well. Communication is working as the drive shows up on the computer to update.

Back it goes. Deposit going on something else instead. No worries on the wait as there are no gigs anyways.
Did you just give up on the Boss then?
I’m quite sure this issue - assuming it's with the unit (no offense intended) - is a rare exception.
 
Last edited:

Pewtershmit

Member
Messages
586
Oh well...so much for that. Was excited to get this running but my unit is pooched. Tried 5 different USBs and 3 different computers and no go. It simply won't connect via USB. Was able to update all software and firmware but nothing after that. Very strange. Unit is lit up and working but no sound at all. Tried re-updating the firmware as well. Communication is working as the drive shows up on the computer to update.

Back it goes. Deposit going on something else instead. No worries on the wait as there are no gigs anyways.
Is your unit not working at all or is it not connecting to your computer? I'm not quite sure from your post here.
 

PBGas

Silver Supporting Member
Messages
5,962
Did you try doing a factory reset?
Yes! Tried this as well.

Did you just give up on the Boss then?
I’m quite sure this issue - assuming it's with the unit (no offense intended) - is a rare exception.
Probably a rare exception for sure. There are none available in my area to exchange for another one so I'll just return it. Again, not a big deal at this point in time and not much I can do other than that.

Is your unit not working at all or is it not connecting to your computer? I'm not quite sure from your post here.
Unit is working, however, the USB is the issue. It isn't connecting to any computer. I've tried several different machines and operating systems as well as several different cables to verify. Tried it at the store as well and they also had the same issue. Just luck of the draw.
 

4b454e

Platinum Supporting Member
Messages
5,436
Yes! Tried this as well.



Probably a rare exception for sure. There are none available in my area to exchange for another one so I'll just return it. Again, not a big deal at this point in time and not much I can do other than that.



Unit is working, however, the USB is the issue. It isn't connecting to any computer. I've tried several different machines and operating systems as well as several different cables to verify. Tried it at the store as well and they also had the same issue. Just luck of the draw.
That’s a pisser. I just realized you’re in Canada, so I understand now about availability
 

Pewtershmit

Member
Messages
586
Unit is working, however, the USB is the issue. It isn't connecting to any computer. I've tried several different machines and operating systems as well as several different cables to verify. Tried it at the store as well and they also had the same issue. Just luck of the draw.
Very sorry dude. If you decide to try again please PM me and I will do what I can on my end to expedite.
 

Fireheart7

Member
Messages
384
Well, I've been playing with my recently acquired used gt-1000 and following are a few things I've experienced so far. Current Stomp owner as well.

- Gotta give it to boss, the amps and factory cabs do sound good. I default to the 421 mic, medium distance, 7 or 8cm. Wish they had a Ribbon mic.
-Currently using mostly the Boutique, live.

- I'm finding out that the usual IRs that are my 'go-to' on the Stomp are not having the same results on the GT for me. Following my ear, I have different favorite IRs on the GT than on the Stomp.

-I like the reverbs of the GT better than the Stomp reverbs, the decay sounds more natural to my ears.

-I prefer how the Stomp interacts with my acoustic guitars.

- The boss Noise reduction is great, I always had an NS pedal.

-I really like how the GT sounds through headphones and live. But it does not sound as good via my monitors. The Stomp sounds good via monitors and live. Not as good via headphones, lol.

-The Stomp's overdrives, IMO, have an edge.

Gotta say, the GT is a solid unit. As is the Stomp. I like both.
 

Will Chen

Member
Messages
6,320
- I'm finding out that the usual IRs that are my 'go-to' on the Stomp are not having the same results on the GT for me. Following my ear, I have different favorite IRs on the GT than on the Stomp.
The Stomp and GT's amps are voiced differently. Comparing the process for getting a balanced tone tracking with the same IR, on the Stomp I'm mostly looking for ways to cut highs (typically in the cab block) vs the GT a little notch in the low mids. I've not done a ton of experimentation with IRs yet as the GT doesn't have a great way to load/audition and honestly it's just an exhaustive process to go though them, but I did have 1 old Ownhammer IR which I used back in my initial run with the GT1000 which I really liked that I loaded into the Core and fell in love all over again, I didn't like it at all in the Stomp.

EDIT: My initial plan was to sell either the Stomp or the GT based on which I liked better, but the foortprint of both together is so darn small I'm going to keep the Stomp at least until 3.0 comes out to see how things compare then or if they can be used to augment each other.
 

Fireheart7

Member
Messages
384
The Stomp and GT's amps are voiced differently. Comparing the process for getting a balanced tone tracking with the same IR, on the Stomp I'm mostly looking for ways to cut highs (typically in the cab block) vs the GT a little notch in the low mids. I've not done a ton of experimentation with IRs yet as the GT doesn't have a great way to load/audition and honestly it's just an exhaustive process to go though them, but I did have 1 old Ownhammer IR which I used back in my initial run with the GT1000 which I really liked that I loaded into the Core and fell in love all over again, I didn't like it at all in the Stomp.

EDIT: My initial plan was to sell either the Stomp or the GT based on which I liked better, but the foortprint of both together is so darn small I'm going to keep the Stomp at least until 3.0 comes out to see how things compare then or if they can be used to augment each other.
I thought the same thing, sell one. But I don't think I will sell either, lol. I like how I can use two acoustic IRs on the Stomp when I play acoustic live. And I like all the switches on the big GT when playing electric. And agreed, the IR rabbit hole is fun with the Stomp's ease of use, etc.
 
Messages
307
I just saw the "First Impressions with Nita Strauss" and she used stereo TRS to XLR adapters to run to the desk. Since the 1/4" outputs on the core are unbalanced, wouldn't a TS to XLR adapter be better suited?
 

phil_m

Silver Supporting Member
Messages
11,719
I just saw the "First Impressions with Nita Strauss" and she used stereo TRS to XLR adapters to run to the desk. Since the 1/4" outputs on the core are unbalanced, wouldn't a TS to XLR adapter be better suited?
On the Specs section of the product page, the outputs are listed as TRS. I wouldn’t be surprised if they’re impedance balanced, like the HX Stomp.
 
Messages
307
On the Specs section of the product page, the outputs are listed as TRS. I wouldn’t be surprised if they’re impedance balanced, like the HX Stomp.
I bought some really nice TRS to XLR adapters similar to hers that I've been using with my Pod Go, and Stomp. It would be great to be able to use them on the Core, if I decide to try it out.
 

Elantric

Gold Supporting Member
Messages
9,739
On the Specs section of the product page, the outputs are listed as TRS. I wouldn’t be surprised if they’re impedance balanced, like the HX Stomp.
Page 16

The GT-1000CORE OUTPUT Specs are a confusing mess IMHO.

THEY use a common 1/4" Output Jack for both STEREO HEADPHONE OUTPUT , and the GT-1000CORE LEFT AUDIO OUTPUT

Rumor is the GT-1000CORE has "SMART JACKS" that can sense the desired mode - and can detect if Stereo Headphones are connected to the 1/4" LEFT OUT jack

IMHO it remains unclear what the actual BALANCED vs UNBALANCED OUTPUT JACK characteristics are for Right Output and Left Output
-since the RIGHT OUT is not declared to be BALANCED OUT
and surely the TRS LEFT OUT Jack (as a STEREO HEAPDPHONE jack) is NOT BALANCED Audio
Best to ask an official Roland Employee

@Pewtershmit



 
Last edited:




Trending Topics

Top