Boss GX-100

Magic Russ

Member
Messages
85
@ 4:40 - talking about amps, says "Nothing for bass". What the wtf?
The bass preamps are not in the same block as the other preamps, so he could have easily missed that they were there. And although the bass amps and effects sound pretty good in the GT-1000 videos, I haven't seen much discussion or promotion of the GX-100 for bass.
 

Moe45673

Member
Messages
6,524
The bass preamps are not in the same block as the other preamps, so he could have easily missed that they were there. And although the bass amps and effects sound pretty good in the GT-1000 videos, I haven't seen much discussion or promotion of the GX-100 for bass.
Yeah, I get it. Blah blah blah, human error. I know quite a bit about it. Just listen to my soundcloud!
 

Manticora

Member
Messages
3
Hello,

I am New here as i need some advice on my newly acquired gx100.

I own a orange th30 and and engl cab, therefore i connected thé gx100 with the 4 câble method to be able to use both amp Sims from boss 1nd thé distortion of my amp.

My problem is that when switching from amp Sim to my real amp, I suffer from severe volume difference. My real amp is way to low, and I have to set the master boss volume at noon or higher. But iff i switch back to amp Sim it's way too loud...
Any idea how to solve this issue ?
I had à look at output device and I kept it on headphones as all the other choice destroy my real amp sound.


Additional question, do you know how to integrate a boss rc 500 looper in this 4 câble method ?

Thanks a lot for your help as these problème are ruining my expérience so far.

And sorry if i made some mistake in my wording as English is not my usual language.

Thanks,!
 

FuzzFacetious

Member
Messages
2,201
Respectfully disagree. No one should be running Win7 on an internet connected computer.

Windows 8.1 is good until Jan 2023 after which point no one should be running it on an internet connected computer.
That is by far the best operating system for a touch screen computer (in terms of full computing options as opposed to tablet-only devices) if you use the touch screen a lot.
 

gumtown

Member
Messages
2,090
Hello,

I am New here as i need some advice on my newly acquired gx100.

I own a orange th30 and and engl cab, therefore i connected thé gx100 with the 4 câble method to be able to use both amp Sims from boss 1nd thé distortion of my amp.

My problem is that when switching from amp Sim to my real amp, I suffer from severe volume difference. My real amp is way to low, and I have to set the master boss volume at noon or higher. But iff i switch back to amp Sim it's way too loud...
Any idea how to solve this issue ?
I had à look at output device and I kept it on headphones as all the other choice destroy my real amp sound.


Additional question, do you know how to integrate a boss rc 500 looper in this 4 câble method ?

Thanks a lot for your help as these problème are ruining my expérience so far.

And sorry if i made some mistake in my wording as English is not my usual language.

Thanks,!
In the Send/return loop settings, you need to increase the send level and the return level to match your on board preamp level, and/or reduce the on board preamp level.
 

Moe45673

Member
Messages
6,524
Hello,

I am New here as i need some advice on my newly acquired gx100.

I own a orange th30 and and engl cab, therefore i connected thé gx100 with the 4 câble method to be able to use both amp Sims from boss 1nd thé distortion of my amp.

My problem is that when switching from amp Sim to my real amp, I suffer from severe volume difference. My real amp is way to low, and I have to set the master boss volume at noon or higher. But iff i switch back to amp Sim it's way too loud...
Any idea how to solve this issue ?
I had à look at output device and I kept it on headphones as all the other choice destroy my real amp sound.


Additional question, do you know how to integrate a boss rc 500 looper in this 4 câble method ?

Thanks a lot for your help as these problème are ruining my expérience so far.

And sorry if i made some mistake in my wording as English is not my usual language.

Thanks,!
Additionally, the golden rule of modelers is that any effect block you add should not drastically change the overall level of your signal. Make sure there are no giant volume jumps from your dry signal to your effected signal (or vice versa). This will ensure none of the musical timbre will be robbed from your tone. This also applies regardless of if your modeller is 4 cable method, straight into PA, etc etc
 

Manticora

Member
Messages
3
Ok thanks a lot, but I looked at the send return volume and it's already at maximum (100 for send and return) only thing i could do is to reduce thé output lvl of Chan El A (where thé amp Sim is) to 10 instead of 100....

Really weird :(

And how would you include my looper within the 4 câbles method ?
 

Moe45673

Member
Messages
6,524
Ok thanks a lot, but I looked at the send return volume and it's already at maximum (100 for send and return) only thing i could do is to reduce thé output lvl of Chan El A (where thé amp Sim is) to 10 instead of 100....

Really weird :(

And how would you include my looper within the 4 câbles method ?
Between the output jack of your unit and the FX Return of your amp is probably a good bet
 

Manticora

Member
Messages
3
OK il will try that, even if i am a bit confuse with cables ^^

Regarding my sound level probleme, i mitigated it a little by raising a lot the volume of my real amp + increasing the return lvl to 200. I didn't touch the send level as if i crank it too much it distord the sound.
It's really my only problem, as effects and amp simulation sounding really well even when going throught my amp !
 

Ad_Astra

Member
Messages
294
I bought the GX-100 yesterday. Had a GT-6, a GT-8 and GT-100 before so GX-100 felt like home right from the start.

Been creating a few patches and the new amps sound really nice. Especially the X-Mod seems really cool. I find the original speaker good enough. FX are really nice, the ones I've tried. I've only played with my humbucker guitars, but gotta try Fender tones with my single coil strat.

Assigning is easy. Just don't like the touch screen much. I prefer Tone Studio.

Uploaded a few IR's but seems like the tone isn't exactly what I waited for. Cuts a lot of highs and boosts low.
 

three_eyed_otter

Silver Supporting Member
Messages
417
I bought the GX-100 yesterday. Had a GT-6, a GT-8 and GT-100 before so GX-100 felt like home right from the start.

Been creating a few patches and the new amps sound really nice. Especially the X-Mod seems really cool. I find the original speaker good enough. FX are really nice, the ones I've tried. I've only played with my humbucker guitars, but gotta try Fender tones with my single coil strat.

Assigning is easy. Just don't like the touch screen much. I prefer Tone Studio.

Uploaded a few IR's but seems like the tone isn't exactly what I waited for. Cuts a lot of highs and boosts low.
Regarding the IR:
Post in thread 'Boss GX-100' https://www.thegearpage.net/board/index.php?threads/boss-gx-100.2337405/post-34835219

Have a good one,

3EO
 

Ad_Astra

Member
Messages
294
Input level question.

How come I have to raise the input level a LOT? I've tried different cables. With my humbucker guitars (DiMarzio PAF Pro, Evos) I need the input level to be +11dB so it stays on green. With my single coil strat I had to bring it up to +20dB. Seems odd.

Anything I'm missing? On GT-100 I had input level at about -6dB on humbuckers and +3dB with single coils.

EDIT: Nevermind. Lower input level and gain switch higher and lower the gain. Problem solved :p
 
Last edited:

mkaylor

Member
Messages
30
I have probably missed it somewhere, just can't find a good explanation. How do you turn on/off the WAH in the GX-100?

I have read there is a pressure switch. If so where do you set/calibrate the pressure? If not, what is the best way to control it? External footswitch?

Thanks,
Mike
 

Moe45673

Member
Messages
6,524
I have probably missed it somewhere, just can't find a good explanation. How do you turn on/off the WAH in the GX-100?

I have read there is a pressure switch. If so where do you set/calibrate the pressure? If not, what is the best way to control it? External footswitch?

Thanks,
Mike
How to calibrate expression pedal

This link also explains how to change the sensitivity of the toe switch. I made it more sensitive as I found it too hard to activate by default
 

KingsXJJ

Member
Messages
2,017
EDIT: I mistakenly posted this here instead of another thread. I’m leaving it since. I was quoted here. Sorry about that!

I tried the GX-100 for about an hour today. I played through headphones so I would be directly comparing it with how I use my Amp Academy, MG-30, Firebox MKII and FM-3. Being honest, I was disappointed. Maybe it was the presets or maybe it was due to my newness at trying to tweak them into shape. I wasn’t getting a lot of amp feel and compression. I may try again tomorrow and crank up the sag and resonance settings. Before anyone blames the headphones, trust me when I say I get all the amp feel I need from the other units. I compare that experience to my tube amps and it holds it own very well.

Maybe this is an area that Boss does not shine in. I dunno. Double checked that the proper output was set just in case. I did pare down a preset to just the X-Mod amp and messed around with that a bit until it seemed decent. But I felt like I was trying to get it to sound like an amp rather than tweaking it to preference.

I was a bit tired from work so maybe my tweak game was off. I will try again tomorrow with it and the Core once it arrives. On a positive note, the screen is quite nice and bright. The touch screen was very handy as well. The entire unit looked fantastic and well built too. I briefly played with a delay and it was great. But I need the base amp tones to be solid and feel right. We’ll see what tomorrow brings.

If anyone had a similar first experience and found a global setting or some such that made a difference… please share.
 
Last edited:

Cactusprick

Member
Messages
773
I tried the GX-100 for about an hour today. I played through headphones so I would be directly comparing it with how I use my Amp Academy, MG-30, Firebox MKII and FM-3. Being honest, I was disappointed. Maybe it was the presets or maybe it was due to my newness at trying to tweak them into shape. I wasn’t getting a lot of amp feel and compression. I may try again tomorrow and crank up the sag and resonance settings. Before anyone blames the headphones, trust me when I say I get all the amp feel I need from the other units. I compare that experience to my tube amps and it holds it own very well.

Maybe this is an area that Boss does not shine in. I dunno. Double checked that the proper output was set just in case. I did pare down a preset to just the X-Mod amp and messed around with that a bit until it seemed decent. But I felt like I was trying to get it to sound like an amp rather than tweaking it to preference.

I was a bit tired from work so maybe my tweak game was off. I will try again tomorrow with it and the Core once it arrives. On a positive note, the screen is quite nice and bright. The touch screen was very handy as well. The entire unit looked fantastic and well built too. I briefly played with a delay and it was great. But I need the base amp tones to be solid and feel right. We’ll see what tomorrow brings.

If anyone had a similar first experience and found a global setting or some such that made a difference… please share.
My exact sentiments after trying out GT-1000 so many times. Suppose im just not the Boss guy (anymore). Just cannot hear what others are raving so much about AIRD and stock cabs.
 




Trending Topics

Top Bottom