Clean up my Hiwatt Sound

Discussion in 'Amps and Cabs' started by Rocksully, Apr 27, 2008.

  1. Rocksully

    Rocksully Member

    Messages:
    1,065
    Joined:
    Mar 17, 2008
    Location:
    Calgary, Alberta
    I have a 76 Hiwatt Custom 50, and Id like it to have more of a clean tone. I played a new Custom 100 before I bought the 76 Custom 50. I liked the clean of the 100 but it was far to loud for me. My Custom 50 has JJ Tubes.
    Would changing the tubes help me achieve a cleaner sound? I find the Custom 50 just starts to break up at about 50% Volume. It's great, but I want it to be an effect amp, so a very warm clean tone is what I need it to create.
     
  2. silverface

    silverface Member

    Messages:
    149
    Joined:
    Nov 5, 2007
    Hi,

    as I know there is one 12AT7 (ECC81) tube in the pre amp section. Many people use a 12AX7 (ECC83) instead to make the amp break up earlier. Maybe it is the case with yours. Just look inside, if it's the case:

    http://mhuss.com/Hiwatt/Layouts/PreampLayout1.gif


    Best wishes,

    silverface.
     
  3. callaway_1

    callaway_1 Member

    Messages:
    311
    Joined:
    Sep 19, 2006
    Location:
    HI-TONE Beach
    did you remove the mod? that is where your gain is coming from.
     
  4. wingwalker

    wingwalker Fuzzy Guitars

    Messages:
    6,796
    Joined:
    Jan 1, 2007
    Location:
    Atlanta GA
    What kind of cab/speakers are you using??
     
  5. bosstone

    bosstone Member

    Messages:
    3,405
    Joined:
    Feb 5, 2006
    Location:
    Oakland CA
    Try changing tubes in the 50 watter, Get a Hiwatt 100 and don't turn it up as loud check out a Traynor Bassmaster.
     
  6. FFTT

    FFTT Member

    Messages:
    28,403
    Joined:
    Apr 6, 2007
    Lower gain pre-amps tubes will help alot.

    Reeves Custom 100 or CP103
     
  7. Rocksully

    Rocksully Member

    Messages:
    1,065
    Joined:
    Mar 17, 2008
    Location:
    Calgary, Alberta
    The overdrive mod was removed, but it still breaks up to soon. I'll check the tubes and see about a different pre-amp tube. It was brought back to original factory specs by my Tech.
     
  8. callaway_1

    callaway_1 Member

    Messages:
    311
    Joined:
    Sep 19, 2006
    Location:
    HI-TONE Beach
    a 12AT7 in the Phase Inverter will help. What valve is in V1?
     

Share This Page