Clicking and Popping

Discussion in 'Recording/Live Sound' started by vladshap, Jan 7, 2008.

  1. vladshap

    vladshap Member

    Messages:
    112
    Joined:
    May 4, 2007
    Location:
    IL/WI Border.
    I know what you are probably thinking, but its probably not what you think it is.

    I have a Digi 002r and a Presonus Digimax FS. I connect them via Lightpipe. For some weird reason I get occasional clicks and pops. Now the biggest problem with that, is that I get it on my channels 1-4. (Digi002r). Thing is, I only get the clicks and pops ONLY when the Digimax FS is connected. (all the digimax channels are fine and don't pop).

    When the digimax is disconnected, and I just use the 4 channels on the 002, I get no pops and clicks.

    Does anyone have any thoughts or ideas of what could be a possible fix?

    I know its a problem with the digimax, because I tried mine and my friends. I got the same results.

    Thank you.
     
  2. loudboy

    loudboy Member

    Messages:
    27,434
    Joined:
    Nov 3, 2003
    Location:
    Sedona, AZ
    My guess would be a clocking problem, but others will know more.

    Loudboy
     
  3. vladshap

    vladshap Member

    Messages:
    112
    Joined:
    May 4, 2007
    Location:
    IL/WI Border.

    Any idea on how I go about fixing that?
     
  4. loudboy

    loudboy Member

    Messages:
    27,434
    Joined:
    Nov 3, 2003
    Location:
    Sedona, AZ
    I'm afraid not, I don't have either unit.

    You could open the driver control panel and see what's clocking what. If you can't figure it out from that, check the manuals.

    Loudboy
     
  5. E-Rock

    E-Rock Member

    Messages:
    701
    Joined:
    Jul 20, 2005
    Location:
    Seattle
    My guess is they are both trying to be the master.
    If you are using protools, open up your Session Settings page and set clock to ADAT. Then your Digimax will be the master. Just make sure it is set to the same sample rate as your session.
     
  6. pb23r

    pb23r Supporting Member

    Messages:
    47
    Joined:
    Jan 18, 2006
    Location:
    Carlisle, Ontario
    I am having a similar problem with my iMac / Logic 8 and Apogee Ensemble. Being a new to this stuff, i am not how to determine who clocks what. Does anybody know how to fix this in Logic?
     
  7. vladshap

    vladshap Member

    Messages:
    112
    Joined:
    May 4, 2007
    Location:
    IL/WI Border.
    I am actually using Logic 8. (also using iMac) Here are the specs, just so everyone knows. iMac 2.4 Ghz C2D, 3GB ram.

    I use the Digidesign Core Audio manager... Is there anything I can change in the digidesign manager?
     
  8. vladshap

    vladshap Member

    Messages:
    112
    Joined:
    May 4, 2007
    Location:
    IL/WI Border.

    I believe your problem is because you set your buffer size too low. Tell me how much ram you have. if you have over 2GB buffer size of 256 should be fine. Maybe even lower.
     
  9. jimfog

    jimfog Senior Member

    Messages:
    9,490
    Joined:
    Aug 10, 2003
    Location:
    Philly, Pa
    We had that issue with Sonar.......

    Solved by turning off all wireless connections.
     
  10. vladshap

    vladshap Member

    Messages:
    112
    Joined:
    May 4, 2007
    Location:
    IL/WI Border.
    Does anyone else have any ideas on how to fix this?
     
  11. vladshap

    vladshap Member

    Messages:
    112
    Joined:
    May 4, 2007
    Location:
    IL/WI Border.
    Bump... If anyone knows please let me know.. Thank you.
     
  12. Sunbreak Music

    Sunbreak Music Member

    Messages:
    1,090
    Joined:
    Sep 27, 2007
    Location:
    Scottsdale, AZ
    I would guess a clocking problem as suggested. However, I don't see that the O2r will sync to word clock, otherwise the FS could be the master.

    You'll have to learn how the clocking functions work on both units to ensure that's not the problem--one should be slaved to the other. I don't own either, so I can't help there.

    Sometimes driver updates address these types of issues--make sure you've got the best ones for each device.
     
  13. B Money

    B Money Member

    Messages:
    4,701
    Joined:
    Jul 23, 2007
    I solved random noise problems by disabling my wireless NIC. It was sharing an IRQ with something else that was causing a conflict which resulted in pops and such. Give it a try, it might help
     
  14. vladshap

    vladshap Member

    Messages:
    112
    Joined:
    May 4, 2007
    Location:
    IL/WI Border.
    Thanks everyone for your help. This whole week has been a frustrating one, with the clicking ruining my sessions. BUT i found the solution. Its kind of irritating that I didn't think of it in the first place

    The problem was.. my 002 and the Digimax FS were clocked correctly (Digi002 was syncing through Optical>Adat and my FS was the Syncing Internally). The problem was logic. It wasn't set to auto sync, so it was trying to be a master along with the FS. After checking the checkbox for Logic to Auto Sync, all the clicking is gone.

    I am no longer considering of selling me 002 :). Thank you.
     
  15. Sunbreak Music

    Sunbreak Music Member

    Messages:
    1,090
    Joined:
    Sep 27, 2007
    Location:
    Scottsdale, AZ
    I'm glad you figured it out--that stuff can drive you nuts.
     
  16. MichaelK

    MichaelK Member

    Messages:
    6,478
    Joined:
    Jan 7, 2002
    Location:
    Fort Mudge
    No kidding.
     

Share This Page