1. The Gear Page is run by musicians for musicians. We listen, we learn and if we misstep we are not afraid to do the right thing. We proposed some changes to the Emporiums. Based on feedback from members, we have decided to not go ahead with those changes. However, it has also highlighted that we need some community input into what is working and what is not working for members here. Primarily focused on the Emporiums, we'd like input on your thoughts about TGP and how things work in the Emporiums for you and how you'd improve them. The discussion thread on the is here!

    Dismiss Notice

Cubase, Acid 5.0 and Rewire

Discussion in 'Recording/Live Sound' started by loudguitarz, Jan 24, 2006.

  1. loudguitarz

    loudguitarz Member

    Messages:
    173
    Joined:
    Oct 9, 2005
    Location:
    Nashvegas
    I can't seem to get the Acid Loops to sound right using Cubase SX as the host. They have that funky Digital Artifact they get when you slow a loop down too far.... Is there a tweak that I've missed?

    Thanks
    Andy
     
  2. MBalmer

    MBalmer Member

    Messages:
    77
    Joined:
    Oct 19, 2005
    Location:
    O hi O
    are you checking your BPM'S?
     
  3. loudguitarz

    loudguitarz Member

    Messages:
    173
    Joined:
    Oct 9, 2005
    Location:
    Nashvegas
    Yeah they're both set to 120, although it seems like Cubase is the master.
     
  4. MBalmer

    MBalmer Member

    Messages:
    77
    Joined:
    Oct 19, 2005
    Location:
    O hi O
    I dont mess with acid loops but aren't they wave files? and if so you can just import them to cubase sx.
     
  5. Bassomatic

    Bassomatic Silver Supporting Member

    Messages:
    12,351
    Joined:
    Nov 3, 2003
    Location:
    western ma
    That's pretty much the nature of the beast, i'm afraid. I'm assuming you're slowing the loops by more than 20 or so %?
     
  6. loudguitarz

    loudguitarz Member

    Messages:
    173
    Joined:
    Oct 9, 2005
    Location:
    Nashvegas
    No acid runs fine at the same tempo without Cubase. It clicks, pops and stutters when Cubase is open and is a rewire host....

    A
     

Share This Page