• The Gear Page Apparel & Merch Shop is Open!

    Based on member demand, The Gear Page is pleased to announce that our Apparel Merch Shop is now open. The shop’s link is in the blue Navigation bar (on the right side), “Shop,” with t-shirts, hats, neck buffs, and stickers to start. Here’s the direct link: www.thegearpageshop.com

    You’ll find exclusive high-quality apparel and merchandise; all items are ethical, sustainably produced, and we will be continuously sourcing and adding new choices. 

    We can ship internationally. All shipping is at cost.


Cubase MIDI latency

kev324

Gold Supporting Member
Messages
1,206
I'm making slow progress in my cubase conquest. I downloaded the ASIO4ALL driver and it seemed to help with some of the latency. However, I recorded a test track of just hi hats on 2 and 4 using the KitCore demo. It seemed to play fine with the click but on playback some of the hits are not right. I'm using a Yamaha YPT 300 to control the midi using cubase le 4 on a Lambda. Not sure the exact cpu specs, I know I doubled up the memory to 512, it's a 5-6 year old Compaq Presario. Any suggestions? I may download the full version of Kitcore tonight if I can make any more progress.
 

nbarts

Member
Messages
148
Unfortunately I haven't found much that can be done, other than using less or no plugins & VSTis & a faster computer.
 

Tone_Terrific

Silver Supporting Member
Messages
33,285
I don't use any of your gear, but I have had similar problems.
If that is a plug-in style, drum sampler more PC power might help. I find outboard MIDI modules to be more accurate.
 




Trending Topics

Top