Cubase SX3

Discussion in 'Recording/Live Sound' started by CraKaJaX, Jul 12, 2008.

  1. CraKaJaX

    CraKaJaX Member

    Messages:
    14
    Joined:
    Jun 20, 2008
    Location:
    NY, NY
    I just recently got SX3 and started fooling around with it. I am using a Firepod with it, which I got hooked up and is working fine. After that though, I am having problems. I added my buses and assigned them to whatever they are (Snare, kicker, vox, etc.) When I test the vox mic, it only comes out of either the left or right speaker. I can change them via the "output" dropdown menu, but I can't get it to do both? Is there a way somehow?

    My next problem is recording. I can get sound when testing, but I don't know how to play it back. Cubase is picking up my mics, because I can get sound when tapping them with my finger. When I record, it picks up barely anything and I get no playback at all. Not sure what to do... this damn program is complicated, but I'm sure it will get easier and be all worth it.

    Thanks guys.
     
  2. stevel

    stevel Member

    Messages:
    12,963
    Joined:
    Apr 6, 2008
    Location:
    Hampton Roads, Virginia
    Are you trying to record the mic to a stereo, or mono track?

    You should record it to a mono track and pan it center.

    For the playback - does the firepod have a direct versus playback monitoring option? Some interfaces have a knob that lets you hear what comes through the device while recording (well, all the time in that mode) but when you playback, it won't play back sounds coming from the computer. Sometimes you have a switch for "computer" or "playback" and another for "direct" or "monitor", etc. - and both choices might be on a single knob.

    ???


    I've found cubase to be very user friendly - it's usually the interface that gives me trouble! (poorly written drivers, and manuals usually).

    Steve
     

Share This Page