Disk buffer and Protools LE

cg

Gold Supporting Member
Messages
5,934
I am running a beefy Windows XP system with an MBOX and I keep getting a disk buffer error every time I launch Protools LE. Is there a known fix for this issue?
 

tybone

Member
Messages
1,076
Try this. Digi Answerbase

Just type in the error message and press the button. There are lots of responses. It looks like there is a bit of tweaking you must do to customize for XP. It gets even more fun if you are running a Pentium 4 processor.

Good Luck
 

cg

Gold Supporting Member
Messages
5,934
I tried everything I could fine there without any luck. Ill call their cust support line.
 

pbradt

Senior Member
Messages
8,382
I've heard if you're running Service Pack 2, it won't work, yet.

I'm on a Mac so I don't know for sure.
 

Scumback Speakers

Platinum Supporting Member
Messages
10,905
Originally posted by pbradt
I've heard if you're running Service Pack 2, it won't work, yet.

I'm on a Mac so I don't know for sure.
pbradt, I'm about to get either a Mackie Spike, or a Digidesign Mbox... I'm on a Mac as well (G4 1.25ghz MDD) under OS X 10.3.7 considering the Mbox.

Can you email me? I have just a couple of questions about it's capabilities.

Thanks!

Jim

scumbag@scumbagamps.com
 

Scumback Speakers

Platinum Supporting Member
Messages
10,905
I got your email, but I'm installing $400k of new gear at the new FIT (Musician's Institute's new Film and Video Production school) so I haven't had the time to respond yet.

I checked with Mackie, & they feel positive that Spike should work without issues in the G4 using GarageBand. Now I just need to track down the best price and order one. There's been alot of "support issues" with Digidesign (according to their own dealers here in LA‚ so I'm kinda thinking the Mackie would be a nice alternative to "support issues" even if it has it's own to deal with, at least someone is there to answer the phone and respond to emails.

I'll be in touch if necessary, thanks for the email.
 




Trending Topics

Top