Do I have a defective Dimarzio Area 61?

Discussion in 'Guitars in General' started by taylorman22, Feb 27, 2009.

  1. taylorman22

    taylorman22 Member

    Messages:
    602
    Joined:
    Mar 29, 2008
    Location:
    Oregon
    I just bought a Dimarzio Area 61 and two Area 58's. The 61 is for the bridge. Anyway, I'm having them installed by a tech and before he installed them, he checked the resistance with an ohm meter and he says the 58's are reading at 5.84 and 5.85, which is barely under what they are rated at (6.12) according to the Dimarzio site. The Area 61, however, is reading at 1.60 (rated at 6.46). He installed the 58's but held off on the 61 because he thinks it's defective.

    Do you guys have any suggestions other than contacting Dimarzio to get it replaced?
     
  2. good soil digital

    good soil digital Supporting Member

    Messages:
    153
    Joined:
    Feb 11, 2008
    Location:
    Orange County, CA
    I just had the same exact setup installed in my strat... and the same exact problem... I sent the '61 back with a note saying the ohms were wrong... they sent me a new one (week and a half later... ugh) and it works like a charm.

    Just got it back today.... WOW! it was worth the wait. I would recommend wiring it so your tone is on the neck and bridge with the middle wide open...


    It sounds so killer

    But ya, i would send it back.
     
  3. taylorman22

    taylorman22 Member

    Messages:
    602
    Joined:
    Mar 29, 2008
    Location:
    Oregon
    That sucks. I'm sure it will be worth the wait though. I'm having the tech wire if like Lincoln Brewster's. Back tone pot for the bridge, middle tone pot for the neck, middle pickup wide open. He's also installing a capacitor that will allow me to roll back the volume and retain the highs.

    I bought the pickup from an online dealer in PA. I'm waiting to hear back from them since Dimarzio is closed for the weekend. Did you send yours back to the place you bought it or back to Dimarzio?
     
  4. taylorman22

    taylorman22 Member

    Messages:
    602
    Joined:
    Mar 29, 2008
    Location:
    Oregon
    Did you guys send them back to Dimarzio? If so, did they make you send it to them first before them sending one to you?
     
  5. markj

    markj Member

    Messages:
    46
    Joined:
    Oct 2, 2007
    I'm going through this with a Virtual solo. It measures about 10.8 ohms cold. It's rated at 11.17 so it's a bit of a difference. The folks at Dimarzio said it wasn't a big deal and that the pups are measured just after production which means they're warm. Sure enough I heated it up by holding it in my hand and the ohms went up to 11.08. My other area pups seem to be on the money. I'm not sure if I should send it back or just put it in my strat.
     
    Last edited: Mar 1, 2009
  6. good soil digital

    good soil digital Supporting Member

    Messages:
    153
    Joined:
    Feb 11, 2008
    Location:
    Orange County, CA
    i bought mine from a dealer in PA too... they told me they do not deal with any returns and I needed to send it to DiMarzio...

    Sent it to dimarzio's New York address and then called them a few days later to confirm they got it.
     
  7. Peeb

    Peeb Member

    Messages:
    4,843
    Joined:
    Aug 15, 2008
    Location:
    Oklahoma
    So, what happened???
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice