Eleven Rack only discussion

Discussion in 'Digital & Modeling Gear' started by Rock72, Dec 17, 2009.

  1. Rock72

    Rock72 Member

    Messages:
    1,644
    Joined:
    Jul 22, 2007
    This thread is for 11R only, not for comparison to other units etc.

    I picked up one yesterday. Not so much for recording as I am not very computer / ProTools literate, but as a solid unit for practicing at home while tweaking good sounds out of it. After the kids go to bed I'm bound to use headphones, so for a good sounding unit this was a most excellent solution.

    Yesterday I was just playing through all the presets just to get an idea. Quite a few good sounding ones I have to say. Tonight I will start programming some patches to get the feel of it.

    Have any of you used other Fx pedals with the unit? I will try using a Nova Delay in the Fx Loop and also test an OD pedal to add some flexibility (not that it is really needed). Would ou run the OD in front of the unit or in the loop??

    Cheers,
    Chris
     
  2. SBRocket

    SBRocket Gold Supporting Member

    Messages:
    684
    Joined:
    Nov 4, 2006
    Location:
    New York, NY
    I tested my m13 in the loop and loved it but I kept it out of the rig because I wanted to keep it small and to get to know the 11r first.

    I actually just sold the M13 to buy an M9 instead to lighten the rig up a bit. It really is cool to be able to add just a few special effects to the 11r. The basics are all there but I really like the FX of the M series.

    SB
     
  3. KJR321

    KJR321 Member

    Messages:
    58
    Joined:
    May 14, 2008
    Rock72, how does it sound through headphones compared to monitors?
     
  4. weathertite

    weathertite Member

    Messages:
    271
    Joined:
    Mar 13, 2008
    Location:
    Outside Chicago
    Hey Rock72,
    I think I would try it in front first since that is where it would go in a traditional system.
    Peace
     
  5. weathertite

    weathertite Member

    Messages:
    271
    Joined:
    Mar 13, 2008
    Location:
    Outside Chicago
    By the way Rock72,
    THink it's great that you started this thread.
    Peace.
     
  6. clothwiring

    clothwiring Supporting Member

    Messages:
    6,734
    Joined:
    Jan 26, 2006
    Location:
    Central NY
    I was doing a bunch of demo tracks this morning for my band. Loving it. Also did the vocals yesterday for the demo using the 11R. I don't like the built in mic pre, but I have a Great River so ya know... I just take the outs of the Great River to the back of the 11R. Works great and sounds great. I really love the 11R and all it's power along with having an updated recording rig.
     
  7. trickness

    trickness Analog with a side of DSP

    Messages:
    1,899
    Joined:
    Dec 19, 2008
    Location:
    NYC
    I have an 11R, and the sound quality and feel blows away Line 6 stuff, but I have to say I miss the wide variety of amps and sounds the Pod offers. I'm hoping that the rumors about an update to the 11R at NAMM are true, and there will be a bunch of new effect and amps added. I'm sure we'll have to pay for it.

    I could care less about the recording capabilities of the 11R, I use it to practice late at night with headphones also. It does the basics very well, but the 11R needs a little bit more....I dunno, CRAZY built in :)
     
  8. X-Mann

    X-Mann Member

    Messages:
    1,934
    Joined:
    Dec 5, 2008
    Location:
    Michigan
    Hey all (Good thread)..............

    I'm past the honeymoon phase w/ the 11-Rack & I'm still in-love w/ it................

    I'm only recording w/ it at night thru headphones, but I just love it.............It's very organic & so much fun to record with.......I've made more tunes & licks in the past 4-weeks then my whole life............

    I will be taking this unit "Live" this year (2010) w/ my band "The X-Generation" & I'll let U all know how it goes..........

    Rock72......U made a very "Rock Solid" choice to..............

    I do regret posting so many of my 1st sound clips before I really knew what I was doing, but oh well..........Oh....ah.....& then Sean comes along & well you know.............Lol........

    Merry Christmas all...........

    Peace! X-Mann
     
    Last edited: Dec 17, 2009
  9. X-Mann

    X-Mann Member

    Messages:
    1,934
    Joined:
    Dec 5, 2008
    Location:
    Michigan
    Oh yea........I have put my Vox Satchurator & MAB overdrive thru the front of 11R w/ great results...............I posted a clip of the Vox Satch to............

    I have the Eventide TimeFactor & I'm gonna try that on the Christmas break thru 11-Rack as well................

    I just like 11R so much the way that it is right now that's it has not been a huge issue...............

    I am hoping for a few more (Metal) amps (Bogner) from Digi down the road to...................Hint, hint.........

    Peace! X
     
  10. journo

    journo Member

    Messages:
    5,816
    Joined:
    Mar 10, 2004
    Location:
    Sweden
    Hi,

    I have tried the 11R extensively and while I really do like the amp models I think it falls flat when it comes to modulation and delays. No modern modulation at all, no pitch shifting and no stereo delays. Mono only and with a maximum delay time of 600ms.

    I will wait till NAMM to see what happens with it before I commit to Digidesign.

    Cheers,

    Mats N
     
  11. Rock72

    Rock72 Member

    Messages:
    1,644
    Joined:
    Jul 22, 2007
    I have only tried it through headphones, so I can't tell about monitors. In fact, I don't own monitors.... But it does sound good through the headphones. As soon as I have figured the 11R properly out, it will go in the Fx Loop of the amp.

    Excellent, I will do that tonight. I actually look forward to how it may sound.

    In all honesty, the lack of digital delay held me off for, well just a week. Then I thought, why not run the Nova Delay in the loop. I agree with you, I hope they will release, or at least announce something during NAMM. I wouldn't mind seeing a bit of 2290 in it :D

    Hey UDAMANN88,

    it is a "rock solid" choice, for sure :D. I will eventually install ProTools and learn it, and then the process of recording. Maybe then I will catch up with your clips ;). It is a seriously fun unit. Of course I haven't had it for long, but I am not tone deaf so I can at least tell good from bad sounding (sort of a little of a "tube amp snob"), and I do like what I hear from the 11R. Tonight is tweaking night as well as adding the Nova Delay to the loop. I am sure you wll have a blast with the Timefactor through it as well. Killer delay, and I miss mine.
     
  12. Bryan T

    Bryan T Guitar Owner Silver Supporting Member

    Messages:
    16,889
    Joined:
    Aug 22, 2002
    What don't you like about the built-in preamp?
     
  13. tribalfusion

    tribalfusion Member

    Messages:
    4,393
    Joined:
    Dec 5, 2008
    I haven't had much luck running it live with a poweramp into guitarcabs; does anyone do this and if so, with what settings?

    Thanks
     
  14. X-Mann

    X-Mann Member

    Messages:
    1,934
    Joined:
    Dec 5, 2008
    Location:
    Michigan
    Hey TribalFusion (Great name to)...............

    I'm probably not the guy to comment on this, but that's never stoped me before....Lol

    I have (2)1x12's & a Vetta & I tried it thru the loop without shutting off the cab emulation & I didn't like it..............This was w/ no tweaking or trying anything to make it sound better..........I'm just happy recording with it right now.......

    I went to a friends house so he could try it & ran it thru his Bose system & OMG (yea...I'm 12)............it was so great..........My patches sounded great & neede no tweaks for the most part.............FWIW........My friend Jim was very surprised & happy to.........He uses allot of Line-6 stuff & had just tried the Ax unit...........He thought that the amps in 11R were outstanding to............

    I'm going to try & run this live in 2010 w/ a wedge type PA monitor set up............

    Hey Rock-O (72)......The recording world is amazing & just a blast w/ PT-LE & 11R...........The clips / songs I've made are with me knowing almost nothing at the start about PT & recording...........FWIW.......If a monkey like myself can get good results, you guys will sound great thru it....:D

    Peace! X-Mann
     
  15. journo

    journo Member

    Messages:
    5,816
    Joined:
    Mar 10, 2004
    Location:
    Sweden
    Hi,

    For some reason PT will not install on my PC running XP SP2. According to DigiDesign that should work. Any suggestions?

    Cheers,

    Mats N
     
  16. weathertite

    weathertite Member

    Messages:
    271
    Joined:
    Mar 13, 2008
    Location:
    Outside Chicago
    Hey journo,
    If you are running the latest internet explorer, go back to like 5.9 or 6 or an older version. Thats what my tech had to do to install on my laptop. It's on an older thread on this page. After it was installed went back to the latest version of explorer and all seems to be fine. It was about 2 mos. ago my tech posted on this page about this problem.
    Peace
     
  17. journo

    journo Member

    Messages:
    5,816
    Joined:
    Mar 10, 2004
    Location:
    Sweden
    Hi,

    Excuse me for being dense but I don't see what IE has to do with me installing ProTools? I'm obviously technically challenged here. Please tell me as I want to solve this.

    Cheers,

    Mats N
     
  18. weathertite

    weathertite Member

    Messages:
    271
    Joined:
    Mar 13, 2008
    Location:
    Outside Chicago
    Hey journo,
    I too am technically challenged, that's why I had my tech install. It was taking forever with latest explorer, went back to old IE and everything installed quickly. No problems since. Hope this helps. Peace
     
  19. weathertite

    weathertite Member

    Messages:
    271
    Joined:
    Mar 13, 2008
    Location:
    Outside Chicago
    Post #13, Page 8 of this section titled "Where are the drivers". Hope this helps. It worked for us. Peace
     
  20. Gasp100

    Gasp100 Silver Supporting Member

    Messages:
    16,858
    Joined:
    Oct 23, 2007
    Location:
    North Myrtle Beach, SC
    As others have mentioned, PTLE doesn't like IE8.x; if that is what you are running you need to rev back to IE7.x (pretty lame imho). Even after I did that (and got the 4+GB!!!! of "stuff" installed) it would open VERY slowly, seemed like bloatware to me.
    I went back to Reaper (which is something like 10MB or less for install :)
    and runs like a champ!
     

Share This Page