Eleven Rack with Scarlett 18i20...issues.

Discussion in 'Digital & Modeling Gear' started by lenster, Dec 7, 2016.

  1. lenster

    lenster Member

    Messages:
    782
    Joined:
    May 6, 2007
    Location:
    Newcastle Australia
    I've recently upgraded some studio gear and I'm having issues with the 11R.
    I have the 18i20 linked to an Octapre mkII Dynamic via ADAT and the 11R via S/PDIF.
    I have all the clock sources and bit rates synced, with the 18i20 as the Internal source.
    Here's my dilemma, with the 11R, i am getting audio fine but with pops and clicks.
    Both with and without the USB plugged in. I need the USB so the 11R sees the editor for tweaking patches.
    Thinking it was USB that was clashing with the 18i20 USB input creating the clicks n pops, I disengaged the USB, but still have Clicks n pops.
    How can this be resolved? If not I will sell the 11R and buy software sims.
    I'm using PC Windows 7 64 16gb ram thru protools 12.2
    Cheers in advance.
     
  2. wpawley

    wpawley Member

    Messages:
    806
    Joined:
    Sep 7, 2013
    Location:
    Leesburg, Ga
    Check the "clock" on the 11R. Think it should be internal (master clock). Also check the "sample rate". Make sure it all is the same.
     
  3. mouzer

    mouzer Member

    Messages:
    1,065
    Joined:
    Dec 4, 2005
    Even if all the sample rates are synced, there needs to be one master device that all the devices are getting their clock from. I recommend using the Scarlett as your master clock, using the word clock out to the Octopre while sending the lightpipe back to the Scarlett. If you're intending on using 11r's SPDIF out into the Scarlett then you also have to send a SPDIF out from the Scarlett for the 11r to sync to.

    Once all those connections are made and both the Octopre and 11r are set to slave from the Word Clock and SPDIF in respectfully, I think you'll be good to go.
     
    Elantric likes this.
  4. lenster

    lenster Member

    Messages:
    782
    Joined:
    May 6, 2007
    Location:
    Newcastle Australia
    The Scarlett is set up as the Internal Master clock, SPDIF I/O is also set up correct. Seems odd to me. Frustrated is an understatement..
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice