First impressions of the Ultra after 2 hours...

Robert Burns

Member
Messages
371
I think i scared myself too much reading deep editing threads?
I navigated around it fine, after 5 minutes, and actually added a 2nd
amp in the "Grid"! Learning curve is not bad at all, thanks to the Beginner
Wiki ive been reading for a week! LOL... Wow, im not even sure i have
the Global set right, but its a monster! The audio quality is at least 50%
better than anything i was ever able to get out of the BossGT-10, so first impressions are
that im NOT RETURNING IT! :) For some reason even tho im using
a VHT 2/90/2 Power amp, i have turned "On" the Cabinet sims..and
its awesome! I went thru all the presets, and edited the "Volume" levels
so there are no explosions... Seems the guys at Fractal like to keep you
on your toes, with a sudden preset change, and an instant 30db boost?
Happy customer here! I can only imagine how much i will like it in 60 days of deeper exploring. :aok For those that say "Its just too much money right now"...but they dont hesitate to buy a $1500.00 boutique amp, i say...why not have 50 of them in a box, with an Eventide ultra
harmonizer built in, and the option of putting any effect in any position.
If you look at it this way, the Ultra saves you about $8000.00 in
gear!

My setup is Guitar into rear Input 1 (thanks Nate!) out to the
VHT 2/90/2 Stereo power amp, then left channel to a VHT 4/12 FB cab
and right channel out to 2ea 2/12 Crate Celestion cabs... with me about
5 feet away in the middle of the stereo field! Orgasmic...!

I can already see myself selling .... TC electronics G Major
ADA MP-1
Roland GR-20 synth with GK-3 PUP (no need for this anymore!)
and depending on whether i can use my old Digitech RP-12 for
a midi change floor unit, i'll be sending that Boss GT-10 out in
the mail too!
 

bduersch

Member
Messages
89
This message makes me feel good :) -- my AxeFX Ultra is arriving today, and I was getting a bit worried that I'd get overwhelmed trying to get good sounds out of it with all the deep editing parameters. So good to know that what you're getting out of the Ultra from reading the wiki and a little tweaking has exceeded your expectations.

--B
 

Gasp100

Gold Supporting Member
Messages
23,143
Why do you use a line level input, is it a special guitar?
Inquiring minds want to know... am I missing something?
Fantastic BTW -- give it some time, lots of stuff to explore!
 

RobJ

Platinum Supporting Member
Messages
498
Bduersch,

Mine's getting here tomorrow. I can't wait either. Got rid of a lot of really nice pedals to get one. I'm hoping it will be worth it.

Rob
 

OutterLimits

Member
Messages
1,099
The Axe is well worth it, you get a ton from it instantly, but the more you master it the more you realize it is an incredible tone generator ... so much in there, you will never run out of possibilities.
 

Robert Burns

Member
Messages
371
I think because using the Power amp, its a better path to use the back
input 1... then out in stereo thru the output 1 left and right, into the
input left and right of the VHT... sure sounds great! I turned off the
Power amp sim...but seem to like having the EQ's available with the
Cabinet Sim on? Have to go now...going to spend 6 hours straight with
my new baby! Remember newbees....WIKI is your friend!
 

examiner

Member
Messages
159
I think because using the Power amp, its a better path to use the back
input 1... then out in stereo thru the output 1 left and right, into the
input left and right of the VHT... sure sounds great! I turned off the
Power amp sim...but seem to like having the EQ's available with the
Cabinet Sim on? Have to go now...going to spend 6 hours straight with
my new baby! Remember newbees....WIKI is your friend!
Nice that you are enjoying it, great piece of gear isn't it?

Your use of the rear input doesn't follow conventional wisdom, and I think you are missing something "special" by not using the front input.

Same for using cabinet sims when running into guitar cabs...I think in the big picture that will just make your quest for tone a bit harder to achieve.

But as it relates to both of the above - different strokes. If you are enjoying, then rock on my friend. But you might want to try some of the more "traditional" approaches too - you may just find you like that better.
Regardless, enjoy your new rig and congratulations!
 

Robert Burns

Member
Messages
371
Im too tired right now... Been jamming for 3 hours) i'll try the front input, and then turn off the cabinet sims...Good lord, you mean it might get better?? LOL
Not sure i could take that! I have all the levels set...still having a
problem with adding a 2nd amp and other effects, and getting the "Shunt"
to work..seems it does 75% of the chain, and then wont let me tie it
in from input to output? Im sure its "Opperator Error"!

Ok, maybe ive discovered something that nobody else has? Im in the Unbalanced Left/Mono rear Input
with my guitar... then in the I/O i choose Power amp SIM' "Off"... Cabinet SIM "Bypassed"...and
in the page menu i tried "L>Sum"... and "Stereo" (But choosing "Stereo" on both the Input 1 and the output 1, just made everything
glass clear, and Huge! Dare i say almost FR/FR... Maybe its because im sitting inside the stereo field?
Either way, i get the most Audio purity, with delay trails shimmering with this combo.. I backed up my chair
about 8 feet away for a different stereo image, and it still sounded great! Im a rear input guy now! (wait..that didnt come out right? LOL
 
Last edited:

Fractal Audio

Member
Messages
1,197
There are only 32 shunts. If you need more than this then you aren't routing things correctly. Typically you collapse down to as few rows as possible since shunts do use some CPU, albeit a very small amount.
 

Robert Burns

Member
Messages
371
There are only 32 shunts. If you need more than this then you aren't routing things correctly. Typically you collapse down to as few rows as possible since shunts do use some CPU, albeit a very small amount.
Thanks Cliff...its not that, its just that i keep moving a space over to the
right too far, and i think im cancelling some of the shunts, with "Enter"...
Like i said, newbee mistakes! Im only using about 7 shunts...just pushing some buttons out of order?
 
Last edited:

RobJ

Platinum Supporting Member
Messages
498
Congratulations Robert. I wish I could share it with you. I got my Ultra today and am the most disappointed I have ever been as far as dealing with musical equiptment goes.

First the LED lighted screen is not lit. Looked everywhere on how to turn it on with no luck. That because it's hardwired.
Plugged in the front input, used output 1 to at least hear some sounds and nothing. Hit the tuner button and it's getting no signal. Have the input knob turned up. The guitar works fine in my amp.

Wrote Fractal to try and find out what's wrong. Was told that some cables may have come off during shipping and to take the cover off and see. Did that, they seem to be seated fine.

Was told if I couldn't get it fixed that they would send a return shipping label and send me another one when they got this one back. There goes another week.

I know sometimes these things happen and unfortunately I was the one it happened to, but damn this sucks. I keep hoping it's something simple I'm missing, but since the LED is hardwired, I kinda doubt it. Not a good day today.
 

nateb

Member
Messages
24
Congratulations Robert. I wish I could share it with you. I got my Ultra today and am the most disappointed I have ever been as far as dealing with musical equiptment goes.

First the LED lighted screen is not lit. Looked everywhere on how to turn it on with no luck. That because it's hardwired.
Plugged in the front input, used output 1 to at least hear some sounds and nothing. Hit the tuner button and it's getting no signal. Have the input knob turned up. The guitar works fine in my amp.

Wrote Fractal to try and find out what's wrong. Was told that some cables may have come off during shipping and to take the cover off and see. Did that, they seem to be seated fine.

Was told if I couldn't get it fixed that they would send a return shipping label and send me another one when they got this one back. There goes another week.

I know sometimes these things happen and unfortunately I was the one it happened to, but damn this sucks. I keep hoping it's something simple I'm missing, but since the LED is hardwired, I kinda doubt it. Not a good day today.
I feel ya man. I had a similar experience with a Vetta II, back in the day. The thing went back to factory 3 times, they had it for a total of 2 months whereas, I had it for 1 week. I was the minority. I blame FedEx package throwers. You never know what happens between point A and B.

-Nate
 

enigma

Silver Supporting Member
Messages
3,416
I would hope that these $2K machines are made to weather the FedEx/UPS shipping process including being banged here and there. I have dropped my blackberry countless times with my battery popping out, and it still works.

I'd hope this is a rare event for this machine.

Good luck. I can feel your frustration!
 

RobJ

Platinum Supporting Member
Messages
498
Robert, I apoligize. I didn't mean to hijak your thread.

But, good news sort of. Like I said, I took the cover off and of course had to disconnect the fan to check everything. Didn’t find anything wrong or unseated. Turned machine back on still nothing. Tried everything. Could tell the LED just wasn’t getting power. So I plugged the fan back in to see if it was getting power, nothing. I then pressed down on the fan plug and all of a sudden, the LED came on. I used the utility setting and reset everything to factory and I also had sound. Not sure I feel comfortable keeping this one, but if Fractal will let me, I'd like to keep it over the weekend and then swap it for another one next week. We'll see.

Just heard back from Fractal. Said to keep it over the weekend, ship it back on Monday and they would ship a new one right out. Happy with the customer service especially considering it's almost 8 in NH.
 
Last edited:

Robert Burns

Member
Messages
371
Feel free to hijak anytime... sorry to hear this...its a real bummer, but
at least your finding out early how Fractals service after the sale is?


Oh..as an update to whatever i was smokin' last night...came home
today.. rear Input 1 sounded too dull... i laughed, plugged it into the
front input, chose Left>Sum and turned off Power Amp Sim...Bypassed
Cab Sim... and it got about 40% clearer, and sparkling...turns out that
front input IS for guitars! LOL ... I was just in such rapture, that even
the duller rear input was impressing me! Im back to being normal
like everyone else now.. Thanks for the help guys.. lost allot of hearing
in the 80's...so what do i know? :)
 

Robert Burns

Member
Messages
371
Why do you use a line level input, is it a special guitar?

***** No im just "Special"! Was tired last night..you guys were right,
and im in the front input now, and its at least a 3rd more clear and sparkling.. Shows you how much i pay attention to your great "Beginners
Guide"?
 






Trending Topics

Top