• The Gear Page Apparel & Merch Shop is Open!

    Based on member demand, The Gear Page is pleased to announce that our Apparel Merch Shop is now open. The shop’s link is in the blue Navigation bar (on the right side), “Shop,” with t-shirts, hats, neck buffs, and stickers to start. Here’s the direct link: www.thegearpageshop.com

    You’ll find exclusive high-quality apparel and merchandise; all items are ethical, sustainably produced, and we will be continuously sourcing and adding new choices. 

    We can ship internationally. All shipping is at cost.


Gibson CS336 grounding problem...

TNJ

Gold Supporting Member
Messages
28,824
My recently acquired CS336 has a big hum/ground problem when plugged into any amp I own. The hum disappears when I touch the guitar and cord @ the input jack. This guitar had the pickups swapped out...originally '57 classics, now Seth Lovers.
How do I correct this?
Thanks,
S.
 

John Phillips

Member
Messages
13,038
Does the hum go away when you touch the strings? Or only when you touch the cord plug? Or the pickup covers? Or the ring around the selector switch?

If it's a broken or reversed ground connection, some of those should stop the hum and one (or more) might not, which will pinpoint where it is.
 

TNJ

Gold Supporting Member
Messages
28,824
John,
Thanks for your reply. I think the hum only goes away when I touch the plug of the cable at the input jack on the guitar. And the hum goes away completely when I do that. Also, the seller told me that there was no hum problem before he shipped it to me. And he's very trustworthy and a friend.
S.
j
 

John Phillips

Member
Messages
13,038
Sounds like the ground connection is bad between the jack and the switch - assuming 'traditional' Gibson wiring where the cable from the jack goes directly to the switch, not to a connector inside the control area.

It could be that the inside of the barrel itself is dirty or corroded - try cleaning it with a little fine sandpaper wrapped around a screwdriver.

Has the jack been disturbed or tightened? It's possible that the ground wire has come off.

Another possibility is that the barrel of the socket is making a poor connection with the flat ring with the tab that the wire is soldered to. They sometimes do this if they're left for a while and the metal corrodes, but it's unusual on a fairly new instrument. If it is this, you can fix it by carefully soldering the barrel to the ring... or just replace the jack.
 

TNJ

Gold Supporting Member
Messages
28,824
Well,
you're speaking 'tech' to me...so I'll just copy your reply and get it to my main man Jeff, he who is also from your planet.
:)

Thanks,
S.
j
 




Trending Topics

Top