Had a tube literally split itself open

EpiGuy89

Member
Messages
9
As the title says - one of the power tubes in my Dr. Z Carmen Ghia appears to have split itself apart near the base; just the glass portion. Has anyone else experienced this or know what could have caused it to break the way it did?

What's really bizarre is I used the amp last night and had 0 issues with it. Left the amp in an isolated location overnight, zero movement or usage during this time-frame, arrived the next morning to play again - and bam, the tube was busted. Here's a pic of the tube with the glass slightly removed so the clear cut can be seen.



Curious to know what could cause such a thing to happen.
 

jnovac1

Silver Supporting Member
Messages
8,338
As the title says - one of the power tubes in my Dr. Z Carmen Ghia appears to have split itself apart near the base; just the glass portion. Has anyone else experienced this or know what could have caused it to break the way it did?

What's really bizarre is I used the amp last night and had 0 issues with it. Left the amp in an isolated location overnight, zero movement or usage during this time-frame, arrived the next morning to play again - and bam, the tube was busted. Here's a pic of the tube with the glass slightly removed so the clear cut can be seen.



Curious to know what could cause such a thing to happen.

that happens. had a preamp tube do that once. you can't see when its about to fail, and then, bam. no biggie, just replace it.
 

Vanyu

Member
Messages
738
Looks like the factory skimped on the elmers glue! Not as rare as you might think on the new stuff. Cause? Heat and lackluster production. Notice how it didn't break the glass around it? It would appear the glass separated where the envelope and the base meet.
 

EFK

Member
Messages
1,149
I blame those damn wire tube retainers but that's just me. It's not just new made tubes, I've had this happen repeatedly any time I've used those retainers and as soon as I stopped using them, the problem was solved. You'll notice the glass cracks and separates right where the pointed inner ends of the wire often touch the glass. Some tube brands (new and old) use thinner glass than others and they seem to be especially prone to this issue (60s manufacture Sylvania gray plate 6CZ5 will do it every.. single..time) Now I'm sure many, many people are using those things with no problems and I'm sure maybe it's just a coincidence, but like I said, I've only seen this on amps with those specific retainers and as soon as the retainers go away, the split glass goes away.
 

tkroeger

Member
Messages
70
I've had the same problem.

Make sure the ends of the retaining wire are not digging in to the tube.

Also stretch the retaining wire so it's not as tight.

I had to replace a screen resistor as well since I broke 3 tubes until I finally figured it out.

T
 

IM4Tone

Member
Messages
3,769
PV%20Delta%20Blues%20V5%20def.%20tube_zpscvylivan.jpg

Had the identical thing happen to me with an amp that was only days old. The damage you see on the pins and 'inners' are a result of my extraction from the socket, but the bottle failed with a circumferential crack just as the OP's. I saw the white substance and when I touched the glass, it fell off. I had never heard of such a thing prior and when I posted it on another forum, no one there had either. Must be a rare occurrence, but now I finally see another just like mine.
 

68dripedge

Member
Messages
755
I once had a NOS preamp tube explode in a Two Rock. I turned on the amp and got no sound, so I looked around back and there was glass everywhere in the bottom of the head cab. Pulled out the base and put in another tube and never had another problem.
 




Trending Topics

Top Bottom