Helix 2.8?

Discussion in 'Digital & Modeling Gear' started by JHand, Dec 26, 2018.

  1. rer122504

    rer122504 Supporting Member

    Messages:
    385
    Joined:
    Feb 17, 2010
    Location:
    south of the manson/nixon line
    For what it's worth
    I had no issues upgrading
    Haven't had a chance to really dig in yet but so far I like the Fullerton the revv the kot pot and zen
     
    distorted noise and MIJLOVER like this.
  2. Exiled_On_Main_St

    Exiled_On_Main_St Member

    Messages:
    4,491
    Joined:
    Feb 4, 2013
    Yea, I just don't find it very useable. Skips all over the place, chooses different strings etc.
     
  3. phil_m

    phil_m Supporting Member

    Messages:
    10,025
    Joined:
    Jun 29, 2012
    Location:
    East of the Sun, West of the Moon
    Can't say I've seen a lot of complaints like this after the 2.70 update. Which mode do you have it in?
     
  4. jozh

    jozh Member

    Messages:
    72
    Joined:
    Jan 18, 2012
    Location:
    Zurich, CH
    Today I've rebuild this preset from scratch without copying blocks and it works. I guess the preset was somehow corrupted, allthough the rebuild during the 2.8 update.

    Error message on HX Edit:
    Failed to recall snapshot (unknown communication error. [code -8200])
    The Helix device failed to recall snapshot data properly.

    I've opened a ticket ...
     
  5. Exiled_On_Main_St

    Exiled_On_Main_St Member

    Messages:
    4,491
    Joined:
    Feb 4, 2013
    I believe strobe mode. I bought a Boss TU3s because it was playing up so much but if you have any advice for me I'll give it a go! @phil_m
     
    Last edited: Jul 20, 2019
  6. oldhousescott

    oldhousescott Silver Supporting Member

    Messages:
    2,504
    Joined:
    Feb 21, 2008
    Jason just posted a video where he discusses this very issue. He compares his split crossover method with both the shelf and tilt eqs.
     
    MIJLOVER and ghostrider like this.
  7. chrisjw5

    chrisjw5 Member

    Messages:
    9,946
    Joined:
    May 22, 2003
    What I find particularly helpful for any new L6 inclusions is to watch YouTube product demo videos from when that new gear first came out. Grammatico has some good videos with Redd Volkert and the 'other' guitarist from the Thunderbirds. It doesn't, obviously, explain the L6 controls, but it's good to hear what it's supposed to sound like.

    It's made me adjust settings more with my ears than my eyes, especially now that I have the L6 system for controls somewhat down.
     
    distorted noise likes this.
  8. davidb7170

    davidb7170 Member

    Messages:
    109
    Joined:
    Sep 30, 2015
    Location:
    Iowa
    Same issue here, worked on it yesterday, but ran out of time - have an out of town gig today, so rolled back to 2.71, restored my backup, all worked. Will submit a ticket next week, and probably recreate the problem presets....

    Dave
     
  9. Ericjutsu

    Ericjutsu Member

    Messages:
    448
    Joined:
    Sep 30, 2015
    I'm having an issue after the 1.80 Native update. It says it's on the current version but when I try to load the new amp models it says an error message and won't load them.
     
  10. _pete_

    _pete_ Supporting Member

    Messages:
    1,493
    Joined:
    Jan 23, 2005
    Location:
    Palm Harbor, Florida


    :aok
     
  11. Frank Ritchotte

    Frank Ritchotte Silver Supporting Member

    Messages:
    5,556
    Joined:
    Oct 12, 2015
    Location:
    Calabasas, CA
  12. Mooselake

    Mooselake Member

    Messages:
    600
    Joined:
    Jun 13, 2017
    I updated yesterday without a hitch besides a momentary panic that all the switch assignments in my user presets had been lost. Luckily I just had to go into globals and change the "mode" of the switches to stomp or something like that and all was well. Haven't spent much time with it yet though.
     
  13. Guitardave

    Guitardave Supporting Member

    Messages:
    8,645
    Joined:
    Feb 14, 2006
    Location:
    Benicia, CA
    Thanks! I'm loving the new Tweed. That's a backing track from Youtube. I started a play along thread over in the Playing and Technique forum that has it at both 130 and 170 BPM.

    https://www.thegearpage.net/board/i...along-bb-jazz-swing-feel-major-blues.2064297/

    I've switched almost entirely to acoustic gigs so my focus is all about bluegrass/fiddle tunes, old swing/standards/cajun stuff. That swing jazz/blues stuff is a good transition for working on all those quick chord changes and major keys.

    I'm planning to run the Stomp thru either my Powercab or a Bose L1 Compact I just got. The rhythm guitar drives things a lot so everyone in the band likes to hear that clearly.
     
    Johnny Ninefingers and weshunter like this.
  14. jozh

    jozh Member

    Messages:
    72
    Joined:
    Jan 18, 2012
    Location:
    Zurich, CH
    Hi Dave

    Some parameters from the amp are controlled by snapshots. While build up the routing complete new I copied the amp to the new preset and the recall snapshot error occured. I guess it went something wrong with the snapshot controlled block so I added the preset to my ticket.

    Have a good gig today!
    Cheers Jochen
     
  15. jeffinaustin

    jeffinaustin Supporting Member

    Messages:
    1,214
    Joined:
    Jan 3, 2005
    Location:
    Austin, TX
    Backup, update, and restore took about 10 minutes total. No issues.

    The drives sound great. The Zendrive model dials really close to the BB side of my Duellist with the fat switch engaged. I like the real Prince of Tone better than the real King of Tone and the models strike the same way. I don’t care for the King of Tone and dislike the KOT model for the same reasons :)
     
    MIJLOVER likes this.
  16. kdm1218

    kdm1218 Supporting Member

    Messages:
    4,528
    Joined:
    May 9, 2016
    Location:
    TX
    @Gl4th this has been confirmed by multiple Stomp users, no new factory presets for Stomp.
     
    John Mark Painter likes this.
  17. Gl4th

    Gl4th Member

    Messages:
    479
    Joined:
    Oct 3, 2016
    I know, but I didn’t saved them when deleted them all plus the new ones have some minor change in the cab EQ that I wanted to see/learn.
    Anyway, I got them and I’m ok!
     
  18. MojoRisin

    MojoRisin Member

    Messages:
    769
    Joined:
    Jan 29, 2019
    I had a few weird things happen that I figured I'd post. I can't say for sure whether these were "bugs" or something I did.

    1.) Last night when I started up, my LT went through the "rebuilding all presets" routine again even though it had done that already during the update and I'd played with it a bunch the day before. It did rebuild successfully and all my previous changes were still there. Still, I can't explain why it happened.

    2.) Today I started up StudioOne to test DAW integration and I couldn't get Helix to connect. It would still connect in HX Edit though. So I downloaded the driver (v 1.91) from Line 6, reinstalled it and that worked. So it makes me think that some of the problems people have been seeing may be related to that.

    Anyways, do with that information what you will.
     
  19. DenHugo

    DenHugo Member

    Messages:
    14
    Joined:
    Oct 23, 2017
    Location:
    Belgium
    Very Nice! I bet you know of this performance:



    Is this "Dave Deluxe Norm" preset included in the update? If so I have to update ASAP!

     
  20. Dan Desy

    Dan Desy Member

    Messages:
    2,591
    Joined:
    Jun 24, 2002
    Location:
    Twin Cities, MN
    That first one, presets rebuilding happened to me before a few times. It’s not an issue.
     
    MojoRisin and Dave Merrill like this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice