HELP!!!! Mini-Bi Comp Issues...

Discussion in 'Effects, Pedals, Strings & Things' started by auffredou, Jan 14, 2008.


  1. auffredou

    auffredou Member

    Messages:
    251
    Joined:
    Jan 11, 2008
    I just got my mini bi-comp in the mail today. When I use the ross side set at noon, it is basically doubling the amp volume. The OS side at the same setting seems to be cutting the sound in half. Also, on the OS side I am getting an "osciallting" sound. The signal literally comes in and out...should I be contacting Mike? Thanks...

    On top of this, it also makes a pretty loud popping sound when switching comps, but maybe this is normal???
     
  2. giggedy

    giggedy Member

    Messages:
    1,467
    Joined:
    May 22, 2006
    Location:
    Boulder
    I would email Mike if you think something is wrong. Of course he could chime in here before I hit "post quick reply".
     
  3. screamingduck

    screamingduck Gold Supporting Member

    Messages:
    3,028
    Joined:
    Oct 29, 2005
    Location:
    cumming,ga.
  4. Migs

    Migs Member

    Messages:
    14
    Joined:
    Mar 5, 2007
    try the internal trim pots
     
  5. auffredou

    auffredou Member

    Messages:
    251
    Joined:
    Jan 11, 2008
    thanks migs, i emailed mike and thats what he suggested. i tweaked the OS side to be equally as loud as the ROSS side instead of much quieter, but from what I read, the ross bias isnt supposed to do anything unless its set wrong (i guess?)

    ive tweaked it to the point where im happier with the overall sound, but it still seems wayyyy too loud. if i have the ross side set at around 10:30, it still doubles (or more) the amp volume, no exaggeration. guitar volume is up all the way as mike suggested, attack settings adjusted for my les paul. seems weird....
     

Share This Page