Help - Rack Gizmo with 1 head & 1 preamp + stereo effects

Discussion in 'The Rack Space' started by Flash6969, Dec 16, 2017.


  1. Flash6969

    Flash6969 Member

    Messages:
    397
    Joined:
    Jan 15, 2013
    Need some help & feedback:

    Gear for the rig is as follows:
    - Bogner XTC head
    - CAE 3+ preamp
    - Axe FX II
    - Eventide DSP4000
    - Klon pedal
    - Archer pedal

    I want to be able to select either the preamp section of the XTC, or the preamp of the CAE 3+. Obviously either preamp will then return to the power amp section of the XTC.
    Whilst effects are wired in stereo, Im aware they wont come out in stereo. It just gives me the flexibility to send the stereo outputs into a stereo power amp if i choose to later on.

    So I've started with the wiring as attached in the diagram. And I cant get the preamp selections to work; i get the XTC preamp working without engaging loop 5 or 6; when i do engage the loops the preamps dont send signal.
    Both pedals in 1 & 2 work ok, and the Axe FX & DSP4000 seem to work ok. Its just the preamps I'm stuck with - keen to hear your thoughts & feedback.

    Thanks in advance.

    [​IMG]
     
  2. killerburst

    killerburst killerburstguitars.com Silver Supporting Member

    Messages:
    790
    Joined:
    Dec 11, 2003
    Location:
    Bethany, CT
    What happens if you plug your guitar into IN 5?
     
  3. Flash6969

    Flash6969 Member

    Messages:
    397
    Joined:
    Jan 15, 2013
    Then i wouldnt get the pedals in loops 1 & 2 happening in the signal chain. Any reason for suggesting this - sorry Im not clear why i would do this
     
  4. killerburst

    killerburst killerburstguitars.com Silver Supporting Member

    Messages:
    790
    Joined:
    Dec 11, 2003
    Location:
    Bethany, CT
    For the purposes of troubleshooting plug your guitar into IN 5 and see what happens. If you get the preamps working then you know your trouble is between the pedal loops and the preamp loops and you can elimate variables from there. I don’t know what is going on inside the interface internally but in your diagram it isn’t clear where the connection is from the outputs of the first 4 loops to the input of loop 5. If you plug your guitar into loop 5 you will know in a second if that is the problem.
     
  5. spacebard

    spacebard Member

    Messages:
    68
    Joined:
    Feb 3, 2014
    Do you have the custom cables for both preamps?

    Can you just put the effects processors in between preamps and the poweramp?
     
    Last edited: Dec 17, 2017
  6. MarcoR

    MarcoR Supporting Member

    Messages:
    145
    Joined:
    Jan 19, 2015
    At first, I was trying to figure out how this was supposed to be stereo and then I read Loops 5 through 8 are stereo capable (stereo unbalanced signals or mono balanced signals). That gives me the heebie jeebies for some reason.
    Using the AXFX in 4CM adds a layer of complexity as well...
    His diagram is based on http://www.rjmmusic.com/wiring/RG/RG_4Pedals_2Stereo_2Amps.pdf I presume for anyone that cares to solve this. Makes my brain hurt...
     
  7. jb4674

    jb4674 Member

    Messages:
    6,195
    Joined:
    May 29, 2011
    Location:
    Northern Virginia
    You need to run a stereo y cable that splits the return of the Bogner and the auxiliary input of the CAE from the Out 8/NO. Additionally, the craptal piece should be run in stereo for loop 7, not in 4cm.
     

Share This Page