Help with Flashback 2 - octaver - Toneprint Editor

vhollund

Member
Messages
3,519
I'm going through the new great features of Flashback 2 and the TP editor

However I can't seem to activate the octaver
It's on in the settings, Wet level 0db and Router 0db Octaver to Effect but nothing happens
Are others having this issue or what might I be doing wrong ?
 

cowbellfever

Member
Messages
160
The octave up will only effect the delayed wet signal not your Dry signal - unless you set the pedal to Kill Dry.
For me I download an existing editable Delay toneprint from TCE and see how they have their settings and go from there - you can change the settings from an exsisting setting. For the octaver make sure the delay level and feedback and repeats are turned up.

There is a great Youtube video on using the Toneprint editor with FB2 delay and setting up delay sounds - not sure if Octave is covered but have a look:
 

vhollund

Member
Messages
3,519
Thank You

Yes, that's what I did and copied every excact setting in their organ preset, but I still can't integrate the octaver to my delay
The idea is to turn the delay knob to zero and pulling up feedback and router octave effect , by the same move but nomatter how i turn the settings no octaver sound appears even kill dry
It is very wierd
 




Top