1. The Gear Page is run by musicians for musicians. We listen, we learn and if we misstep we are not afraid to do the right thing. We proposed some changes to the Emporiums. Based on feedback from members, we have decided to not go ahead with those changes. However, it has also highlighted that we need some community input into what is working and what is not working for members here. Primarily focused on the Emporiums, we'd like input on your thoughts about TGP and how things work in the Emporiums for you and how you'd improve them. The discussion thread on the is here!

    Dismiss Notice

How quiet is your carr slant 6v

Discussion in 'Amps and Cabs' started by majorledhead, May 15, 2006.

  1. majorledhead

    majorledhead Supporting Member

    Messages:
    2,221
    Joined:
    Mar 5, 2006
    Location:
    Slippery Rock
    I have a fair amount of hum at idle coming from my slant 6v. channel 2 is worse, ( real noisy set for high gain ). channel 1 is by no means quiet either. Its been retubed, rebiased, an gone over by a tech. I know my house power isn't perfect, and I do use a power conditioner to keep the noise down. SO... I was just wondering how yours was ?
     
  2. Bluewail

    Bluewail Tone curmudgeon Silver Supporting Member

    Messages:
    1,599
    Joined:
    May 2, 2003
    Location:
    Pacifica, CA
    Dead quiet. Probably the most his/noise free amp I've owned. :AOK
     
  3. K-man

    K-man Member

    Messages:
    1,061
    Joined:
    Feb 3, 2006
    Location:
    CT
    Mine is fairly noisy. When I first got it, I had a lot of hiss on the clean channel, but the OD channel was dead quiet. I thought that was strange, so I emailed Carr and they said it was normal.

    Lately I've been trying NOS tubes and now I get a fair amount of hum as well. Not sure what I can do about it.
     
  4. googoobaby

    googoobaby Member

    Messages:
    1,863
    Joined:
    Mar 15, 2006
    Location:
    Seattle, WA
    The one that I played with at a store was very noisy, now that I think about it. I'd wanted one for a while, but the real thing was quite a disappointment on many levels. The Mercury and Rambler are both very quiet and nice sounding though.
     
  5. gkelm

    gkelm Supporting Member

    Messages:
    3,515
    Joined:
    Feb 4, 2004
    Location:
    DFW, TX
    Mine has a bit of that idle noise as well, so does a friend of mine's...I guess it's normal. I've heard worse. I was surprised that the Komet 60 has a similar noise.
    Greg
     
  6. OldSchool

    OldSchool Senior Member

    Messages:
    13,107
    Joined:
    Sep 19, 2004
    Location:
    United States of America
    I have a Rambler and I have to concur.........its the quietest amp I have ever owned. ............... Shielding everywhere..........the speaker wire is HUGE. A Very well made product. :dude
     
  7. mangley

    mangley Member

    Messages:
    31
    Joined:
    Jul 25, 2005
    Location:
    Podunk, PA
    Depends on where it is plugged in. If it is in a circuit with a dimmer, it hums like a banshee. If plugged into a dedicated line (which I had installed) for my amps, it is stone quiet.
     
  8. Budman2k

    Budman2k Member

    Messages:
    908
    Joined:
    Nov 26, 2002
    Location:
    Rock Hall City
    Mine is dead quiet. What type of guitar are you using? I get a little noise with a strat but that happens with ANY amp I plug the Strat into. With my R7 the Slant 6 is dead quiet.

    Budman
     
  9. CNOTE

    CNOTE Member

    Messages:
    280
    Joined:
    Jul 7, 2005
    Location:
    Sugar Land, Tx
    I just picked up a Mercury....ghostly quiet. A very well made product.

    My wife smiles now~~~~~

    :AOK
     
  10. soulfixinman

    soulfixinman Supporting Member

    Messages:
    100
    Joined:
    May 16, 2006
    my Carr Slant 6v is dead quiet
     
  11. DejavuDave

    DejavuDave Member

    Messages:
    1,814
    Joined:
    Aug 11, 2006
    Location:
    So Cal
    I have the Slant head. It's absolutely silent in all settings. If I get any noise at all I know the Slant is not the source.
     
  12. diddlybo

    diddlybo Member

    Messages:
    138
    Joined:
    Aug 2, 2006
    Location:
    earth
    Mine is very quiet but its turned off right now.:)

    Let me turn it on and see. Yep, still pretty darned quiet.

    I don't have a problem with noise. I just wish it were a little brighter sounding.
     
  13. aeolian

    aeolian Member

    Messages:
    6,083
    Joined:
    Apr 5, 2004
    Location:
    Santa Cruz, CA.
    Is the hum 60Hz, 120, or 180 Hz? Power conditioners and filters can do a reasonable job of filtering out RFI and other high frequency noise, but low frequency multiples of 60 Hz that come from motors (like a fridge) dimmers, or the newly popular fluorescent replacements for incandescent lights, are very difficult to filter.
     
  14. ducmike

    ducmike Silver Supporting Member

    Messages:
    1,684
    Joined:
    Jul 25, 2004
    Location:
    Dallas, TX
    My 6v (one of the first heads) had a hiss on both channels. i emailed Steve and he said he had a fix if I wanted to send it in. It really never bothered me, I've had much worse, so I never sent it in. I don't remember it hissing when I first got it, but I picked up used so it might have been there. But you might try emailing him.
     
  15. Bryan T

    Bryan T Guitar Owner Silver Supporting Member

    Messages:
    17,076
    Joined:
    Aug 22, 2002
    Ancient thread bump!

    I'm intrigued that some are quiet and some aren't. Mine has a pretty good hiss at idle. Any tips? It is an '03 combo.
     
  16. Timbre Wolf

    Timbre Wolf GoldMember Supporter Gold Supporting Member

    Messages:
    8,943
    Joined:
    Oct 14, 2005
    Location:
    Berkeley, CA
    What are your settings?

    Does the hiss continue when you unplug your input?

    Have you tried tightening your tube sockets?

    Have you tried swapping with a known low-noise 12AX7?

    How are your reverb tank connections?

    There are many perspectives to explore on this question.

    - T
     
  17. 1bluzman

    1bluzman Supporting Member

    Messages:
    611
    Joined:
    Sep 4, 2016
    Location:
    southern Oregon
    My slant 6 has white noise or hiss at idle also plugged in or not. I can seem to quiet it down a bit if i turn down the trebble or reverb ?
     

Share This Page