humming single coil driving me crazy

Discussion in 'Luthier's Guitar & Bass Technical Discussion' started by DrPCR, Jun 22, 2006.

  1. DrPCR

    DrPCR Member

    Messages:
    598
    Joined:
    Nov 3, 2003
    Ok, maybe one of you electronic gurus can answer this question.

    I have a single, single hum guitar that had no issues before. Then one day I notice a real loud hum coming from the neck single coil. I bring it to my guitar tech guru, he goes over for days, can't find anything wrong with the wiring, no loose wires, not the jack, the pots are perfect. He cleans the electronics, and he is just as puzzled as I. He can only think the single coil has something loose in it, but since its a vintage peice he doesn't want to touch it.

    Ok, so the most puzzling part, is that when I plug the guitar into all my amps, once I switch to the neck single coil, HUM except my KOCH multitone. NO hum, silent. Plays perfectly. Ok, now I'm really confused. Unless the coil magnetic waves are being cancelled out by the KOCH, I do not know what the heck is going on.

    So other than restricting this guitar to the KOCH or taking out the single coil and sending it to a pickup expert to go over, anyone have any insights?

    thanks!
     
  2. zrrufas

    zrrufas Member

    Messages:
    23
    Joined:
    May 22, 2006
    Location:
    Canada
    Has anything changed in your practice area ? I had similar problems. Ended up being a big screen tv and an active sub within 10 ft. of my gear. Moved to a different room, all is good.
     
  3. has-sound

    has-sound Member

    Messages:
    121
    Joined:
    Feb 19, 2006
    Location:
    Sunny South Florida, USA
    I tend to agree with zrrufas. Most likely RF interference being picked up by the single coil. Does the hum seem to change as you point your guitar in different directions...such as turning around and facing in a different direction?

    Try tapping on the pickup with your finger while it is humming. Does it change any then? That would point to maybe something loose.

    -Stan
     
  4. zrrufas

    zrrufas Member

    Messages:
    23
    Joined:
    May 22, 2006
    Location:
    Canada
    One note, only one of my guitars displayed the symptoms in the same room, same amp, same cables.
     
  5. zrrufas

    zrrufas Member

    Messages:
    23
    Joined:
    May 22, 2006
    Location:
    Canada
    So what's the verdict Doc ?
     
  6. DrPCR

    DrPCR Member

    Messages:
    598
    Joined:
    Nov 3, 2003
    no, thats not it, I took it to my guitar tech which is 20 miles from my house and it still had it. The only amp it doesn't hum is my KOCH multitone.

    Nothing loose, my tech went over the thing so many times, nothing can be loose.

    Its probably that single coil has something wrong with it, I'll probably send it out to be checked.

    thanks for the troubleshooting guys
     

Share This Page