iMic USB Output cuts out (Garageband)

Discussion in 'Recording/Live Sound' started by Stubee, Feb 10, 2008.


  1. Stubee

    Stubee Member

    Messages:
    184
    Joined:
    Nov 17, 2007
    OK, I posted earlier on "freezing" problems with my iBook G4 (1 GHz, 40GB HD, OS-X 10.3.9, 768 RAM, GB 1.1.1). I've played with settings, turned off everything inc. Airport, I turn off effects, mute tracks (I can't "lock" 'em w. GB 1.1.1), still happens.

    After a freeze and closing the "slow disk" or similar pop-up, the track continues w. input but no output. I then reset it w. settings to get it started again, but sometimes still no output, just input (so you can lay a track but not hear it!). When this happens, no output during recording or playback mode. My typical "fix" is to close GB, shut down, boot back up.

    I played around & found that if I plug my headphones directly into the iBook headphone jack and switch audio pref. to "built in" vs. "USB", I can hear the output. Going back & forth with settings & plugging the phones into my iMic, I still get no output thru the USB. So I can record or playback using the iMic for input, but the iBook jack for output.

    How weird. Any ideas?
     
  2. HammyD

    HammyD Supporting Member

    Messages:
    4,629
    Joined:
    Dec 1, 2002
    Location:
    South Carolina
    No ideas other than you might need more RAM. With a Mac, when in doubt, go to applications/utilites/disk utilities and "repair permissions."
     
  3. in a little row

    in a little row Member

    Messages:
    379
    Joined:
    Sep 7, 2007
    Location:
    Memphis, crime capital of the South
    Not to sound stupid...is the switch on the Imic in the proper position for that setup? I have heard of similar imic problems, it was at one time proposed that there is a driver issue with tiger 0X...also, the preferences must be set not only in garageband, but in system prefs. as well...

    j





    j
     

Share This Page