Is the buffered pedal problem solved in OCD V1.4?

Discussion in 'Effects, Pedals, Strings & Things' started by DreamTheaterRules, Sep 11, 2008.

  1. DreamTheaterRules

    DreamTheaterRules Former Lyricist for Calhoun Tubbs Silver Supporting Member

    Messages:
    3,398
    Joined:
    Sep 19, 2006
    Location:
    Cincinnati
    Of all the things I've heard and read about the V1.4 OCD, I've seen no mention yet of whether or not the problem older versions had with running a buffered pedal after them, have been addressed in the new version.

    What is the verdict?
     
  2. CiceroTJones

    CiceroTJones Member

    Messages:
    361
    Joined:
    Jan 6, 2008
    Location:
    Charlotte, NC
    I have a V1 and haven't noticed a problem with my many buffered pedals afterwards.
     
  3. goldenboy

    goldenboy Member

    Messages:
    148
    Joined:
    Jan 28, 2008
    Hmm, I have a v2 and have a Boss Tremolo and tuner after it in the line-up. What problems did the OCD have?
     
  4. psquared

    psquared Supporting Member

    Messages:
    482
    Joined:
    Nov 17, 2005
    I had a V2 that got VERY thin and trebly sounding whenever I kicked on a rehoused Ibanez Echomachine after it. It was the wierdest thing. I assume that was a buffer problem?
     
  5. DreamTheaterRules

    DreamTheaterRules Former Lyricist for Calhoun Tubbs Silver Supporting Member

    Messages:
    3,398
    Joined:
    Sep 19, 2006
    Location:
    Cincinnati
    yep that's it! Dang I loved that pedal, but turn something else on after it (in my rig) and it changed the tone just as you said.

    Wondering if anything was done to the new one to fix that.
     

Share This Page