• The Gear Page Apparel & Merch Shop is Open!

    Based on member demand, The Gear Page is pleased to announce that our Apparel Merch Shop is now open. The shop’s link is in the blue Navigation bar (on the right side), “Shop,” with t-shirts, hats, neck buffs, and stickers to start. Here’s the direct link: www.thegearpageshop.com

    You’ll find exclusive high-quality apparel and merchandise; all items are ethical, sustainably produced, and we will be continuously sourcing and adding new choices. 

    We can ship internationally. All shipping is at cost.


Jimmy Page Wiring Volume controls

T.K.R.

Member
Messages
2
Howdy,
I'm in the process of wiring up a Chinese Les Paul copy for a customer with the "Jimmy Page" circuit, with the 4 push/pull controls for coils/phasing/series-parallel etc. So far, it all works correctly. Except the volume controls, which only reduce the signal to about half, when wound to full R. Also, hum increases as the volumes are wound back (on any pickup selection). I figured this is a grounding issue, but I've checked all the ground wires and connections numerous times and cannot find anything out of place (unless I've missed something).

I was wondering if anybody has any ideas about my problem. Here is a photo of the circuit I used. The switch in the guitar is actually a 4 connection type, the extra being a ground.

Thanks for your assistance.
 

walterw

Platinum Supporting Member
Messages
38,587
try swapping the "in" and "out" on each volume pot, so the pickups come in to the clockwise lug and the output to the switch comes from the center lug like it should. (and of course confirm that all 4 pot casings are grounded)

a lot of the "JP" diagrams i've seen reverse these two connections on the volumes, i suppose so you can turn one volume all the way down and not lose the other pickup, but the tone and pot sweep mostly sucks that way.
 

T.K.R.

Member
Messages
2
That did the trick, besides both volume pots being shagged. I think the customer may have fried them when he attempted to wire it himself. I put a couple of new ones in with that setup and it works properly. Thanks for that, fella.
 




Top