Loss of Sparkle/Volume w/amp when using pedals

Discussion in 'Effects, Pedals, Strings & Things' started by kramerxxx, Jun 15, 2008.

  1. kramerxxx

    kramerxxx Member

    Messages:
    752
    Joined:
    Dec 17, 2006
    When I plug my guitar straight into the amp, I have more volume, dynamicas and tone than if I plug into a pedal then my amp. I also notice I don't have the same volume taper with my guitar volume unless plugged straight into the amp, with only the last 10% having the most effect.

    I have checked the wiring with the schematics on SeymourDuncan.com and everything looks right but it is a noticeable difference between the two.

    Help?
     
    Last edited: Jun 15, 2008
  2. TooManyHobbies

    TooManyHobbies Member

    Messages:
    1,958
    Joined:
    Mar 1, 2008
    Gotta know what pedals you're using.
     
  3. kramerxxx

    kramerxxx Member

    Messages:
    752
    Joined:
    Dec 17, 2006
    My kids just got me a OCD v4 and an MXR Carbon Copy for Father's Day.

    But, I also have a Tim, an MXR 10-band EQ and a modded SD-1 and Crybaby that do the same thing. Strangely I have an Ibanez TS-9 that doesn't do this. I'm wondering if I have the cap across the volume pot in the guitar on the wrong two lugs.
     
  4. Sniper-V

    Sniper-V Member

    Messages:
    3,541
    Joined:
    Aug 30, 2005
    Location:
    San Antonio, Tx
    You are just getting some tone loss with all the pedals you are running. The biggest culprit being the wah. There are a few things that you can do:
    • Take out the pedals you don't really need
    • Go for True Bypass or transparent sounding buffered pedals
    • Upgrade to better cables
    • Run your pedals through a looper
     
  5. Shawn S.

    Shawn S. Member

    Messages:
    444
    Joined:
    Nov 14, 2007
    The volume issue is one that I had, but with a volume pedal. It sounded exactly like what you are describing.

    The issue? A badly grounded cable, it was partly shorting or something. A new cable fixed it. Are you using solderless cables?
     
  6. kramerxxx

    kramerxxx Member

    Messages:
    752
    Joined:
    Dec 17, 2006
    no, Mogami cable, soldiered Switchcraft ends. It works great with the pedals in the chain. Not sure what this is.

    I am trying it with one pedal at a time, not multiples. And if I have any of the pedals on, it sounds great. The Crybaby, SD-1 and TS-9 have buffer circuits, the rest are true bypass. This is what is really driving me crazy.
     
  7. kramerxxx

    kramerxxx Member

    Messages:
    752
    Joined:
    Dec 17, 2006
    I might have to try to looper idea, I was just trying to see if there was something that could account for this with what I already own.
     

Share This Page