1. A proposal is now up as a poll to change the guidelines of TGP to only allow member self-deleting of post/threads for up to thirty days of the original posting it. We are now watching the poll here. Click here to view the thread.

    Dismiss Notice

Loud whining noise via Badgerplex > Superdelay

Discussion in 'Effects, Pedals, Strings & Things' started by rossta1, May 23, 2011.

  1. rossta1

    rossta1 Member

    Messages:
    204
    Joined:
    Apr 3, 2005
    It's a high-pitched whining noise that I've isolated to these two pedals. When the Badgerplex Pre is off, the SD is perfect. When The Pre is on and the SD off, perfect. When both are on the noise is there and things are not perfect.
    Does anyone else have this problem? Is there a solution besides not using them together. They're both wonderful pedals and are among my very favorite but I can't use them together. Any help?! Suggestions?
    Thanks in advance,
    Ross
     
  2. AkrW

    AkrW Member

    Messages:
    156
    Joined:
    May 15, 2009
    Is it with the Buffer switch On or Off?
     
  3. rossta1

    rossta1 Member

    Messages:
    204
    Joined:
    Apr 3, 2005
  4. rochell59

    rochell59 Supporting Member

    Messages:
    772
    Joined:
    Mar 3, 2009
    Location:
    Austin
    Yep I've had that before.

    Two solutions worked for me:

    1. Place a boost or and always on pedal in between the two.

    2. Don't play the SD on Tape mode. I know this defeats the purpose of having the SD.

    I've had this issue with both the Badger and a four banger. Now I have a T1M buffer and no whine. The Badger is great though amd would love to have another some day.

    Hope this helps.

    -Julio
     
  5. Footbutt

    Footbutt Supporting Member

    Messages:
    2,060
    Joined:
    Jun 2, 2011
    Location:
    Pickerington, OH
    i'm just now realizing that my T1M mini-buffer might be making a high pitch noise. it's always there, and since my buffered pedals are my Timeline and Space... what's the deal?

    should i look for a different buffer?
    anyone else have this issue?
     
  6. jb4674

    jb4674 Member

    Messages:
    6,661
    Joined:
    May 29, 2011
    Location:
    Beneath The Distance
    Y'all need to start a buffer anonymous support group.
     
  7. Footbutt

    Footbutt Supporting Member

    Messages:
    2,060
    Joined:
    Jun 2, 2011
    Location:
    Pickerington, OH
    haha. true dat!
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice