LP standard + AxeFx Trainwreck model

Discussion in 'Member Video and Sound Clips' started by Arjan, Dec 20, 2009.

  1. Arjan

    Arjan Supporting Member

    Messages:
    294
    Joined:
    Jan 16, 2008
    Location:
    Europe (NL)
    Hi all,

    I just made a quick clip of some of my noodling on a 1995 LP standard with SD antiquities pickups. I used the Trainwreck model on the AxeFx. I slightly boosted the input with a filter block and added some delay and reverb. This is on the latest firmware (9.0).

    http://www.consumernetworx.com/mp3/Stukje.mp3

    So, what do you think?
     
  2. movingpictures

    movingpictures Member

    Messages:
    1,866
    Joined:
    Mar 3, 2006
    Location:
    Mitten
    Sounds real good. Maybe a bit too much low end on the guitar? That could also be my crappy speakers also.
     
  3. yeahyeahyeah

    yeahyeahyeah Supporting Member

    Messages:
    1,118
    Joined:
    Sep 24, 2006
    Doesn't sound like a 'wreck to me.

    good playing. but I don't think that sounds like a 'wreck.

    not enough low mids, too much low bass, buzzy, peaky volume, not much sag or compression.

    Maybe turn the gain up?
     
  4. Arjan

    Arjan Supporting Member

    Messages:
    294
    Joined:
    Jan 16, 2008
    Location:
    Europe (NL)
    Thanks for your comments. I don't really know what a Trainwreck should sound like (never played one), I just dialed in a low-gain sound that I liked. You may be right about the low end though... that might need some adjusting.
     

Share This Page