LP style grounding problem

Discussion in 'Luthier's Guitar & Bass Technical Discussion' started by trouw2112, Sep 24, 2008.

  1. trouw2112

    trouw2112 Supporting Member

    Messages:
    234
    Joined:
    Aug 9, 2005
    Location:
    Iowa
    I just received a LP style guitar with 2 humbuckers and a 3 way. It is noisier than hell until I touch the mounting ring for the 3way and the hum goes away. Obviously it's hard to play that way:eek: I looked at the wires and all solder joints look good and no bare wires are touching anything they shouldn't. Any suggestions. Thanks Tom
     
  2. David Collins

    David Collins Member

    Messages:
    2,253
    Joined:
    Feb 10, 2007
    Location:
    Ann Arbor, MI
    Do you have a multi-meter?
     
  3. 12guitdown

    12guitdown Member

    Messages:
    2,418
    Joined:
    Mar 11, 2008
    Location:
    between Doheney & Old Man's
    Sounds like the stop tail piece isn't grounded.
     
  4. trouw2112

    trouw2112 Supporting Member

    Messages:
    234
    Joined:
    Aug 9, 2005
    Location:
    Iowa
    I do not have a meter. If I touch the painted cavity in the body the hum goes away too. It's a PRS SE Singlecut . There is a black wire running to the bridge. I loosed the 3way and imput jack and checked it out. Everything seems fine. Short of pulling everything apart and resoldering I don't know what to try next. Tom
     
  5. 12guitdown

    12guitdown Member

    Messages:
    2,418
    Joined:
    Mar 11, 2008
    Location:
    between Doheney & Old Man's
    Well if you touch the strings and the hum is still there, then the bridge isn't grounded. This obviously needs to be addressed because guitar strings make antenies. You can buy a cheap multi-meter from radio crack for under ten $ too.
     
  6. trouw2112

    trouw2112 Supporting Member

    Messages:
    234
    Joined:
    Aug 9, 2005
    Location:
    Iowa
    The wire to the bridge is broke at the solder to the stud. Any suggestions?
     

Share This Page