Marshall JTM 30 Bias Adjustment

Discussion in 'Amps/Cabs Tech Corner: Amplifier, Cab & Speakers' started by kramps, Oct 11, 2006.

  1. kramps

    kramps Member

    Messages:
    6
    Joined:
    Oct 11, 2006
    I have a JTM 30 on the bench and there is no adjustable bias. The resistor, R132, which I assume is the one I need to change is burried. Any experience on this model? Any help would be greatly appreciated.

    Thanks,
    Kramps
     
  2. wixedmords

    wixedmords Member

    Messages:
    409
    Joined:
    Sep 18, 2004
    Location:
    Lakes Region of NH
    There isn't a blue pot viewable when looking at the side of the chassis?

    It is a little hard to find, but is there on my JTM 622. It may be different on the 30 watter.
     
  3. kramps

    kramps Member

    Messages:
    6
    Joined:
    Oct 11, 2006
    Th JTM 60 has a 100k pot but the JTM 30 line only has a 100k resistor that is impossible to reach.
     
  4. Swarty

    Swarty Member

    Messages:
    1,143
    Joined:
    Dec 16, 2003
    Location:
    Michigan
    As you've probably noticed these amps are a joke (bad joke) to service. Doing any kind of diagnostic that requires the amp to be powered up can consume a ridiculous amount of time. I suggest trying several sets of tubes until you find a set that is close enough.
     
  5. wixedmords

    wixedmords Member

    Messages:
    409
    Joined:
    Sep 18, 2004
    Location:
    Lakes Region of NH
    Read that as don't send it to Swarty's shop, send it to someone else that will work on the JTM 60 and 600 series.
     
  6. Swarty

    Swarty Member

    Messages:
    1,143
    Joined:
    Dec 16, 2003
    Location:
    Michigan
    Ouch!

    I thought I was speaking tech to tech and offering solid advice. The original poster stated he had one of these amps on his bench (the clue that he's a tech).
     

Share This Page