Mini Deja noise issue

Discussion in 'Effects, Pedals, Strings & Things' started by vintage66, Dec 18, 2009.


  1. vintage66

    vintage66 Member

    Messages:
    6,286
    Joined:
    Jan 28, 2007
    Location:
    Right here
    My Mini Deja Vibe is causing noise when the pedal is turned off-I can still hear kind of a voltage type hum that is in rhythm with the speed the pedal is set at. It gets faster when I turn the speed up and slower with it down. I can only hear it when I'm not playing but it pulsates-kind of a white noise.

    Does the light inside still flash with the pedal off? Could that be picked up by the power supply somehow? I'm using a PP2+.

    I emailed Fulltone over two weeks ago and haven't heard-they don't take calls anymore. Any chance this is normal? Anyone else's do that?
     
  2. vintage66

    vintage66 Member

    Messages:
    6,286
    Joined:
    Jan 28, 2007
    Location:
    Right here
    Bump for the night shift.
     
  3. steveb

    steveb Member

    Messages:
    560
    Joined:
    Oct 11, 2006
    Yes, the light pulses constantly. The on/off switch routes your signal through the circuit or bypasses it. I has similar issues when I didn't usethe Fulltone wall wart. Plug the wall part into the AC outlet on the PP2 & it should be better.
     
  4. JeffOlson

    JeffOlson Member

    Messages:
    2,904
    Joined:
    May 3, 2008
    Location:
    Lake Oswego, Oregon, USA
    I had a similar issue when I did not use the included Fulltone wallwart. Solution: use the Fulltone wallwart. I know it's a pain, but that was my only solution for the MDV noise issue.
     
  5. vintage66

    vintage66 Member

    Messages:
    6,286
    Joined:
    Jan 28, 2007
    Location:
    Right here
    Thanks, I'll give it a shot. I'm surprised that light pulses constantly with it off though-good thing I unplug it when I'm done.
     
  6. vintage66

    vintage66 Member

    Messages:
    6,286
    Joined:
    Jan 28, 2007
    Location:
    Right here
    Tried it with the adapter and it seems to have solved the noise issue. Thanks guys. And no thanks to Fulltone, who still hasn't answered my email.:messedup
     

Share This Page