My first song posting

Discussion in 'Member Video and Sound Clips' started by cmacalpine, Dec 23, 2005.


  1. cmacalpine

    cmacalpine Member

    Messages:
    258
    Joined:
    Jan 3, 2005
    Location:
    NYC
    Hi guys:

    A little bit nervous, but here is my first song posting. It uses a backing track from the SD forum which I loved.

    I used my natural ash ASE strat maple neck, cool rails neck, stock middle, hot rails bridge, tone rolled off to 6.5. It is a very bright guitar which I like, but the Delta Tones were too scooped for me. I ran it into my Wasabi AO1 on the clean boost side into my Digitech GSP2101 using cab emulation with a quasi plexi patch that I wrote - low gain. The melody and harmony guitars are my Wolfgang QT running through the same chain. I hope that you all enjoy it.

    Happy Holidays.

    Blip Stevo Jam
     
  2. fig

    fig Member

    Messages:
    837
    Joined:
    Jan 30, 2005
    No reason to be nervous. You did a great job! I liked it a lot! Very nice playing!!

    Greg
     
  3. cmacalpine

    cmacalpine Member

    Messages:
    258
    Joined:
    Jan 3, 2005
    Location:
    NYC
    Thanks Fig,

    I am glad you liked it. It was a lot of fun.

    Chris M.
     
  4. Dave35

    Dave35 Member

    Messages:
    237
    Joined:
    Feb 16, 2005
    Location:
    Tennessee
    I liked it.....keep em coming!
     
  5. gsozz

    gsozz Member

    Messages:
    374
    Joined:
    Jan 30, 2005
    Location:
    Houston, Texas
    I love the wet gluitar sounds. Good writing and solid feel. Lets here some more!!!!
    Greg
     
  6. cmacalpine

    cmacalpine Member

    Messages:
    258
    Joined:
    Jan 3, 2005
    Location:
    NYC
    forgive my delay, I've been busy mixing, but thanks Dave35 and gsozz for the kind words. I will have some of my stuff up shortly.

    Chris M
     

Share This Page