• The Gear Page Apparel & Merch Shop is Open!

    Based on member demand, The Gear Page is pleased to announce that our Apparel Merch Shop is now open. The shop’s link is in the blue Navigation bar (on the right side), “Shop,” with t-shirts, hats, neck buffs, and stickers to start. Here’s the direct link: www.thegearpageshop.com

    You’ll find exclusive high-quality apparel and merchandise; all items are ethical, sustainably produced, and we will be continuously sourcing and adding new choices. 

    We can ship internationally. All shipping is at cost.


My MicroVibe donesn't swoosh any more!!

johnh

Member
Messages
4,666
I own two Voodoo Labs Microvibes. One sounds much better than the other, but for some reason the effected sound just suddenly stopped moving. The rate knob has no effect whatsoever.

Does anyone know what I should even be looking for if I prod around inside the pedal?
 

LowWatt

Member
Messages
3,229
I own two Voodoo Labs Microvibes. One sounds much better than the other, but for some reason the effected sound just suddenly stopped moving. The rate knob has no effect whatsoever.

Does anyone know what I should even be looking for if I prod around inside the pedal?
There is likely a trim pot inside (Small plastic "button" with a slot or cross to insert a precision screwdriver tip that allows you to turn it). If there is, that is likely the case that it just needs to be adjusted back to where it was. Before you do this, mark or photograph where it was originally just in case this is not the answer.
 

Ming Chow

Senior Member
Messages
424
I'm sure you did already. Did you replace the battery?

When I had mine. I would loose the swoosh. It would sound like a very light chorus. Replace the battery and it was back to normal.

Like LowWatt said, if you mess with the internal trimmer. Mark your starting point first.
 
Messages
1,139
I had a problem where mine had bad grounding, and the effect went away. Make sure the nut that attaches the footswitch to the chassis is nice and tight, cuz the PCB is grounded at connection.
 

Thames

Member
Messages
1,064
I had a problem where mine had bad grounding, and the effect went away. Make sure the nut that attaches the footswitch to the chassis is nice and tight, cuz the PCB is grounded at connection.

Had similar trouble with a CE-2, one lug of a pot touched the case, grounding the "RATE" knob... I had the fx, but not the wobbling.
 

LowWatt

Member
Messages
3,229
I had a problem where mine had bad grounding, and the effect went away. Make sure the nut that attaches the footswitch to the chassis is nice and tight, cuz the PCB is grounded at connection.
Didn;t know about that. Absolutely try this move first. That makes perfect sense and it's the easiest, safest thing to check.
 

johnh

Member
Messages
4,666
Mmmmm. Tried all the earthing connections yesterday. I definitely had an issue there sinc ethe earthing ring was not touching the case, but fixing this has actually made things worse.

In any case, I'll do some more prodding. I'm wondering about mailing the pedal back to Voodoo Labs, but I've no idea what it costs to send a pedal to the States from the UK.

Thanks for the input anyway.
 




Trending Topics

Top