Need help in Studio One 4 pro - track data vanishes

Discussion in 'Recording/Live Sound' started by 9fingers, Aug 14, 2019 at 5:34 PM.

  1. 9fingers

    9fingers Supporting Member

    Messages:
    6,731
    Joined:
    Apr 21, 2005
    Location:
    Hills of WV
    I have been using Studio One (4, professional) for a while now and have a recurring problem. I "save" often during the recording process and always at the end of a session. Way too often, when I return to the song, one or more tracks are there but with no data (music) in them. The track is there with the name but empty. It is a real pain to try to recreate or find the missing info, and recreate the tempo changes etc. I have searched Google, the Presonus questions section, and the Presonus forum and get zero responses to this problem, so I'll try here.
    Anyone else have this happen or know a solution?
     
  2. makerdp

    makerdp Member

    Messages:
    360
    Joined:
    Nov 24, 2016
    I've never seen this issue come up on any of the forums. Best to open a support ticket.
     
  3. Motterpaul

    Motterpaul Tone is in the Ears

    Messages:
    11,525
    Joined:
    Dec 16, 2010
    Location:
    Encinitas, SoCal
    This used to happen all the time in the ProTools lite. It still happens but it only seems to lose files you don't need. They even have a wizard that will automatically look for them. This is one of the important reasons for naming your tracks right away - so you can look for them by name if you need to do it.

    I never seemed to find any I had lost, however, but I always found a work around. I have a feeling they get lost if you get a crash or power out before you have a chance to save files.

    I don't know about you guys, but I have a habit on ANY project (audio, word or otherwise) of saving about every 30 seconds.
     
  4. 9fingers

    9fingers Supporting Member

    Messages:
    6,731
    Joined:
    Apr 21, 2005
    Location:
    Hills of WV
    I do save very often and I do name the tracks right away. They just disappear between sessions even though I saved. The track & the name is there, but nothing in it. Happens on different computers and has happened since Studio One v3 pro. Pain in the butt!
     
  5. zenmindbeginner

    zenmindbeginner Silver Supporting Member

    Messages:
    1,644
    Joined:
    Aug 30, 2009
    Location:
    Foothills of North Carolina
    It can’t find them for some odd reason... are the files on an external drive or even removable media like a thumb drive?
     
  6. Ed DeGenaro

    Ed DeGenaro Supporting Member

    Messages:
    19,555
    Joined:
    Jan 3, 2002
    Location:
    Malibu
    Drive assignments gone awry?
    Check your default record folder path?
     
    Motterpaul likes this.
  7. 9fingers

    9fingers Supporting Member

    Messages:
    6,731
    Joined:
    Apr 21, 2005
    Location:
    Hills of WV
    Thanks for the tips. I don't think any of the above but I will double check.
    What is the "safest" and most secure way to "save" during and after a session with Studio One? Just doing a frequent "save" does not always seem to do it.
     
  8. Motterpaul

    Motterpaul Tone is in the Ears

    Messages:
    11,525
    Joined:
    Dec 16, 2010
    Location:
    Encinitas, SoCal
    I don't know studio One, but Protools has a "disk allocation" interface that shows where each track is being saved - sometimes they go to different places (I don't know why)

    I meant to mention this, too. I often get messages on sessions that a track is not not assigned to any folder yet (it is, but not the same one as most of the other files). You can usually check your drive assignments in a session (IOW: the designated place where files are stored for that session)
     
  9. Ed DeGenaro

    Ed DeGenaro Supporting Member

    Messages:
    19,555
    Joined:
    Jan 3, 2002
    Location:
    Malibu
    Yeah, that has caused me some headaches in the past.
     
  10. MantraSky

    MantraSky Silver Supporting Member

    Messages:
    1,008
    Joined:
    Sep 18, 2005
    Location:
    Palos Verdes, California
    I've never had a loss of files but I have "moved" files and then had the Window at the startup of a song (like the video) stating that files "did not open correctly" and or missing, then going into Studio One "Options" under Locations know where to store files etc. then correct the situation.
    Studio One 4 Pro has been great for my workflow, wonderful software and reliable.

    Once you learn you're filing system (C: drive/Program Files/Presonus/Studio One) you can store you're "Destination" pretty simple, plus you might want an additional HDD or SDD to store "songs" that you've copied from your primary.
    *The Video is pretty good at showing, possibly what you're experiencing, if not then "Open a Ticket" with Presonus!
     
    Last edited: Aug 18, 2019 at 3:39 AM
    9fingers likes this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice