NEW line 6 HX EFFECTS multieffect

phil_m

Trying is the first step towards failure.
Gold Supporting Member
Messages
14,374
An option for the signal to flow R to L would be a welcome tweak in a future update.

Safe to say I'm past honeymoon and I still think this thing is great. The M9 concept, greatly expanded/improved. Easy to use and sounds excellent (that memory man model!)

One thing I'm experiencing that I may have to ask at the manufacturer forums, but I'll see if anyone here has any ideas first: I've got the HX midi out going to a BOSS RV-500 after it in my signal chain. I have the RV synced via midi clock sent by the HX, which is great, but when I select a preset on the HX, it will switch to and activate a preset on the RV-500. I've gone into command center in the HX and confirmed that none of my instant commands (or any other commands) for that preset are set to send any midi messages at all, but they seemingly are sending something to the RV-500 besides clock. Any ideas what I may be overlooking here? Thanks in advance.

There are other scenarios where MIDI commands could be sent out with snapshot/preset changes other than Instant Commands. If you have a CC or CC Toggle assigned to a footswitch in Stomp Mode, the value can be set per snapshot, and that value will be shot out when you change snapshots/presets.
 

ShaunzNoiz

Member
Messages
204
Returning mine. Has a terrible hiss when plugging direct into a board.

Had an amp die on me Sunday after the first three notes of a gig. Ran the HX into my Ethos pedal into a DI and got decent results. No problem.

Had a gig last night that. Had a tight setup schedule and a smaller space. Ran the same setup as I did on Sunday but instead of going into a DI I ran into a mixer with two keyboards on stage, and that mixer ran into three DI's that ran into the house. About a thousand people. The worse hiss I have ever heard. Completely uncontrollable. Neither I nor the sound an could figure it out. Like I said, I had no problems with this setup Sunday.

Going to return it and go a different route. When I tell you I really like this thing, I really do. I have three major gigs this weekend and a few rehearsals in between and I don't have the time to be without the unit to get into the repair center.

Thinking of goin LT or Boss GT1000. Will have to get one of them by Monday.
 

Jason Tong

Member
Messages
91
Great to see the posts coming in from the guys that have had the repair completed that the hiss issue is resolved. That's awesome news.

Frank, any update for those of us who are outside the US regarding repair/replace timeframe? My unit was returned to the retailer on 12 April and I've just had the one update a few days after that saying that they were talking with Yamaha Australia about what to do with it.
 

Frank Ritchotte

Gold Supporting Member
Messages
6,519
Great to see the posts coming in from the guys that have had the repair completed that the hiss issue is resolved. That's awesome news.

Frank, any update for those of us who are outside the US regarding repair/replace timeframe? My unit was returned to the retailer on 12 April and I've just had the one update a few days after that saying that they were talking with Yamaha Australia about what to do with it.
It should be a couple of weeks. We are planning to replace vs repair units outside the US. We are in production now and units will begin shipping mid next week.
 

skisquash

Member
Messages
422
Will do Frank. Due back tomorrow. Hope to get to end of the day or Saturday morning.
Much improved across the board. Thanks Frank. Now, I can actually use most of the distortions (...although the L6 distortion still is a bit hairy/noisy and I need to drop the level below 15%).

Overall, clearly less noise coming from the unit & it's way more useable. Love it. Thanks. Now back to testing...ahem playing. :)
 
Last edited:

MBT74

Member
Messages
2,969
Sounds like your volume pedal is sweeping volume like it should, but is also bypassing in heel position and active in toe position. I'm wondering if you set your expression pedal to control bypass states as well as controlling volume?
It seems to be set to off both at heel down and toe down. Full volume is a fraction before toe down. But I can work out how to set it to only be off at heel down.
 

LVB5TH

Member
Messages
10
Second unit with Boot Failure - 28. Performed all the usual remedies and still about 50% of the time Boot Failure. Has there been any updates pertaining to this issue? Is it a bug or another bad unit?
 

A-Mags

Silver Supporting Member
Messages
1,228
Hey y’all.

I’ve been away from this thread for awhile. Are they doing a recall on the HX units?
I’ve had mine in a box for 2 months since I’ve moved. Should I be looking into something?

Thanks
 

Frank Ritchotte

Gold Supporting Member
Messages
6,519
Hey y’all.

I’ve been away from this thread for awhile. Are they doing a recall on the HX units?
I’ve had mine in a box for 2 months since I’ve moved. Should I be looking into something?

Thanks
Log a ticket and we will either repair it or replace it.
 

rdnie

Member
Messages
12
Hiss is gone. Even at neighbor-unfriendly volumes. Hooray.

Now if only you could do something about the poor wiring in my house that is a frequent source of 60hz hum.
Great news!
Would you mind repeating your test with the frequency analyzer to see if the ultrasonic content has changed, please?
 

sws1

Member
Messages
12,894
Great news!
Would you mind repeating your test with the frequency analyzer to see if the ultrasonic content has changed, please?

Here is the graph WITH the fix from Line 6.
Htia2rdh.png


For comparison, here is the graph BEFORE the fix, when the unit had a lot of hiss.
fjV0iYuh.png



Again, note that guitar is plugged in, but turned down to 0. An empty preset loaded in the HX. I recorded with the preamp set for an ideal guitar signal. I then boosted the recording by 30db, just to get it to register on the meter.. So please don't think this is a graph of what's getting put out.

While the charts might suggest noise in the signal, the change in HISS level is quite dramatic between the first and 2nd is dramatic.

Without the 30db boost, you don't hear anything through monitors. My tinitus is louder.
 

Frank Ritchotte

Gold Supporting Member
Messages
6,519
Is that for all units purchased before a certain date?

Can you please provide a link to logging a ticket?

Thank you
No only about 5% of those units actually have the out of spec components. If you have hiss log A ticket. We can screen for it now. It is looking like most of them are in the US though.
 

Bluzeman

Member
Messages
14
It seems to be set to off both at heel down and toe down. Full volume is a fraction before toe down. But I can work out how to set it to only be off at heel down.
The volume pedal needs to be assigned to a switch to avoid this behavior. I called line 6 about it and the person I spoke to had no idea what I was talking about. Remove the volume pedal and create a new one from the front panel and leave it assigned to a switch and see if that works for you.
 

baron55

Member
Messages
403
It seems to be set to off both at heel down and toe down. Full volume is a fraction before toe down. But I can work out how to set it to only be off at heel down.


You have a bad volume pedal potentiometer most likely. What is happening is when you go full toe down, the 10K pot is ether shorting or going full resistance. Basically the pot is sending the HX unit the same resistance valve in full toe down and heel down position.
 

phil_m

Trying is the first step towards failure.
Gold Supporting Member
Messages
14,374
It seems to be set to off both at heel down and toe down. Full volume is a fraction before toe down. But I can work out how to set it to only be off at heel down.

Sounds like you're using an incompatible pedal? What pedal is it?
 
Messages
103
Can I get some suggestions on taming brightness/harsh treble from the HX?

Running 4CM into an Orange Thunderverb 50 (which isn’t a particularly bright amp so the amp controls aren’t helping). Mostly using single coil Fender gear (also bright but never harsh when run straight into the Orange).

Cleans with even just a little modulation and/or delay get harsh and ice picky.

I’m not super well versed in using EQs etc so even bonehead simple suggestions are fair game!
 




Trending Topics

Top Bottom