• New Sponsor: ShipNerd, Ship Your Gear with Us... for less! Click Here.

NEW line 6 HX EFFECTS multieffect

sws1

Member
Messages
12,385
I'll wait until the first or second update after it's released to the public, thank you very much. :)
 

JCW308

Member
Messages
9,463
Well take a look what we have here... It's alive! :banana

Qdh1WTH.jpg


Anything just around the corner that would give users six presets / six snapshots option?
 

phil_m

Have you tried turning it off and on again?
Gold Supporting Member
Messages
13,485
Awesome!

Pardon my ignorance, but will this allow me to change settings real-time, or will I have to import/export?

Anything you change in the editor will be changed in the HX Effects in real-time. The editor is really a remote control for the HX.
 

BuleriaChk

Senior Member
Messages
1,087
My HX Effects just walked in to the door, along with my new Cordoba 55FCE (nylon string thin body).
The Cordoba is more like an electric, since you don't hear as much of the body up close.....

Interesting for Flamenco!!!

The HX Effects after a run through of the presets, are... just... WOW!

Fantastic Work, Line 6! I am a happy, happy camper!!!

(My only wish would be a better power solution - even a battery pack for remote use..)
 
Last edited:

strat56

Member
Messages
1,168
One patch on my HX Effects is very noisey, it's on version 2.54, patch 02C, the pedal making all the noise is the Arbitrator Fuzz. Is this normal?
 

phil_m

Have you tried turning it off and on again?
Gold Supporting Member
Messages
13,485
One patch on my HX Effects is very noisey, it's on version 2.54, patch 02C, the pedal making all the noise is the Arbitrator Fuzz. Is this normal?

Is that a factory patch? If so, what's its name? There is no fuzz in the factory 02C on my unit... There is a factory patch 02D, Furnace!, with the Arbiter Fuzz, and, yes, it's noisy... I don't think that's unexpected.
 

strat56

Member
Messages
1,168
Is that a factory patch? If so, what's its name? There is no fuzz in the factory 02C on my unit... There is a factory patch 02D, Furnace!, with the Arbiter Fuzz, and, yes, it's noisy... I don't think that's unexpected.

Oops, on mine it's in patch 02B and it is called Furnace!. Never used an Arbiter fuzz but if it's normal for that effect to be noisey then no worries,=.

Mine also only has presets on banks 1 thru 4, banks 5 thru 32 are empty. Is that normal too?
 

skisquash

Member
Messages
416
Oops, on mine it's in patch 02B and it is called Furnace!. Never used an Arbiter fuzz but if it's normal for that effect to be noisey then no worries,=.

Mine also only has presets on banks 1 thru 4, banks 5 thru 32 are empty. Is that normal too?
What is your version? This appears to be v2.4.
 

phil_m

Have you tried turning it off and on again?
Gold Supporting Member
Messages
13,485
Oops, on mine it's in patch 02B and it is called Furnace!. Never used an Arbiter fuzz but if it's normal for that effect to be noisey then no worries,=.

Mine also only has presets on banks 1 thru 4, banks 5 thru 32 are empty. Is that normal too?

It sounds like you need to install the latest firmware. And then after doing that, hold down Footswitches 7 & 8 (the two in the lower right hand corner) while powering the unit up. That will give you all the factory presets.

As far as that Furnace! preset, it's not just the fuzz making it noisy. The Valve Driver effect is on in that one as well, so having a fuzz on in series with a high gain distortion is always going to be noisy.
 

LVB5TH

Member
Messages
10
Check out the HX Effects in Billy Corgan's and Jeff Schroeder's rigs from Fallon last night!



That's a huge nod to Line 6. Billy Corgan's guitar talent/tones/effects from his work in the 90's changed the way I approached guitar which lead me to rediscover Hendrix, Gilmour, and etc. guitar-wise. Very cool!
 
Messages
6,479
That's a huge nod to Line 6. Billy Corgan's guitar talent/tones/effects from his work in the 90's changed the way I approached guitar which lead me to rediscover Hendrix, Gilmour, and etc. guitar-wise. Very cool!
If you got nothing going on next Sunday 3pm Eastern the Helix Hour on EVH&Gear TV (YouTube) will have Jeff Schroeder on. Live text for your questions too... @EVH & Gear TV

 

strat56

Member
Messages
1,168
It sounds like you need to install the latest firmware. And then after doing that, hold down Footswitches 7 & 8 (the two in the lower right hand corner) while powering the unit up. That will give you all the factory presets.

As far as that Furnace! preset, it's not just the fuzz making it noisy. The Valve Driver effect is on in that one as well, so having a fuzz on in series with a high gain distortion is always going to be noisy.

OK, it says 2.54 when it boots up but I can download it from Line6 and install it anyway.
 

phil_m

Have you tried turning it off and on again?
Gold Supporting Member
Messages
13,485
OK, it says 2.54 when it boots up but I can download it from Line6 and install it anyway.

If you're already on 2.54, just do the reset procedure I noted above. That should reload all the factory presets. If you've made any preset of your own you want to keep, make sure you back them up before doing that, though.
 

strat56

Member
Messages
1,168
It sounds like you need to install the latest firmware. And then after doing that, hold down Footswitches 7 & 8 (the two in the lower right hand corner) while powering the unit up. That will give you all the factory presets.

As far as that Furnace! preset, it's not just the fuzz making it noisy. The Valve Driver effect is on in that one as well, so having a fuzz on in series with a high gain distortion is always going to be noisy.

Well, instead of downloading 2.54 and installing it, I exported the one preset that I had set up using HX Edit and turned it off and turned it back on holding down switches 7 and 8 and it enabled all the factory presets. I hadn't made any changes to globals or loaded any IRs. I then imported the preset I had exported to a new location. It now has factory presets from 01A up to 12D. Thanks for the tip.
 

v75swd

Member
Messages
41
I bought one to run in my Esctacy and DSL40c. I'm waiting for a mini amp gizmo and my cable to arrive from RJM to control the Bogner. The HX Effects showed up Friday.
In the meantime, I'm trying to run it through my DSL 40c.
Will I need a cable 1/4" TRS plugs at both ends to make this switch my amp? Not real clear to me on how to configure this. Any ideas?
 




Trending Topics

Top Bottom