new tubes[smell?] questions/help

johnfindlay

Member
Messages
1,952
Update; just took the amp off stand-by-imediately something smelled funky-so I shut it off-could that be the tubes or is that some bad news??? See below.

Hi-just changed all the tubes in my Bogner Metro-got them
from Dougs Tubes. bear with me.......

Doug labeled the tube boxes according to the Metro tube schematic I sent him. The only wierd thing is that I do not have an EL84 Reverb driver[V9]-only a 12ax7 reverb driver.
I will ask Bogner about this.

Anyhow I got a bit confused and a may not have put Dougs labeled tubes V1-V2-etc. in the right spot. So the ones I may have done wrong are 2 Giain Stage-a Phase inverter-a Reverb Driver & Input buffer mix tube

Does that affect the matched aspect of things(also emailed Doug about this).

One other question:is there a 'break-in' period for tubes-what can I expect to change over the next month if so?

Its used hours daily....

Thanks.
JF
 

Blue Strat

Member
Messages
30,194
If the amp is "fixed bias'", did you rebias? If not, you should have.

Power tubes do often give off an aroma at first. This is either the paint on the glass burning off or the plastic base "outgassing" or both. If the power tubes are not biased correctly and running too hot, you might get more "aroma" than usual.
 

johnfindlay

Member
Messages
1,952
Bogner says i do NOT have to re-bias-its a class A design.

Thanks-i feel more sane all ready.

JF
 

Wakarusa

Member
Messages
1,458
Originally posted by johnfindlay
Bogner says i do NOT have to re-bias-its a class A design.

Thanks-i feel more sane all ready.

JF
Well, it's cathode biased anyhow... so no, you don't need to rebias.

Didn't realize that was a strange one (sans EL84 reverb driver). Shoulda taken a closer look at it while it was parked here en route to you.
 




Trending Topics

Top