No sound from Mesa Boogie California 40 amp head

MusiquedeReve

Member
Messages
1,074
I purchased a Mesa Boogie California 40 amp head about 6 weeks ago. However, due to some health issues (my family and myself), I only just plugged it in for the first time (I know, I know, no need to castigate me about waiting this long).

I hooked it up to a 2x12 cabinet at 8ohms (the cabinet has a Celestion Gold 50W and Warehouse ET65). I have no idea why I cannot get any sound. My other amps work through this cab so I know the cabinet is in fine working order.

I tried different cables with the same result. I have emailed both MB and the shop that sold it and waiting to hear back from them.

Any advice you might have I would truly appreciate it. Thank you
 
Last edited:

GreatGreen

Member
Messages
1,805
First, check the cables, which you've done.
Second, check the fuses.
Third, check the tubes.

If there's still no sound after those things have been verified as working, talk to a tech.
 

MusiquedeReve

Member
Messages
1,074
First, check the cables, which you've done.
Second, check the fuses.
Third, check the tubes.

If there's still no sound after those things have been verified as working, talk to a tech.

My money is on the fuse

MB tech support just called me and had me go through some tests

The amp does produce sound when I plug the guitar directly in the FX loop Return (although, the control knobs on the front have no effect on the sound - it is just one steady volume)

MB tech support thinks it might be an issue with one of the preamp tubes so, per MB tech's instructions, he wants me to try and take another preamp tube from another amp head and swap them out

However, my other two amps are a Port City Pearl 50W head and Marshall Silver Jubilee 255x 100W head with the following:

My other amp heads are a Port City Pearl 50W head and a Marshall Silver Jubilee 2555x 100W

Port City Amps lists the following for the tubes:

  • TAD matched 6L6 (x2 in 50W, x4 in 100W)
  • JJ ECC83 – Preamp
  • JJ ECC81 – Effects Loop
  • JJ ECC83 – Phase Inverter
  • 5AR4 Rectifier (100 Watt is rectified with silicon diodes)

Marshall lists the following for the tubes:

  • Preamp valves — 3 x ECC83
  • Power amp valves — 4 x EL34

So, I emailed MB tech support back as I do not have any 12AX7 tubes I can try
 
Last edited:

Sgwrx24

Member
Messages
105
I received an email from the retailer of the amp last night and they are shipping me out a set of 12AX7 tubes - amazing customer service - high marks for Midwood Guitar Studio
Great to hear. Nice find in trying out the first preamp and solving it.

Enjoy the amp. I had that head for a few years, but then downsized to the California Tweed 2:20 Combo.
 




Trending Topics

Top Bottom