Noise floor and Mulitple amps, pedals, channel jumping

Discussion in 'Effects, Pedals, Strings & Things' started by chris in the west, Feb 28, 2012.

  1. chris in the west

    chris in the west Member

    Messages:
    4
    Joined:
    Feb 28, 2012
    Hi everyone,

    This is my first post, hopefully its in the right place.
    Maybe there's a noise-floor/amp channel jumping sticky or tutorial page someone could direct me to?

    My Wacky Setup...
    I'm trying to get the perfect tone with what I have. The best tone I can get is by piggy backing a Fender Prosonic head with a Fender Twin Reverb '65 RI.
    The Prosonic feeds effect send to channel one on twin (in 2), which then is jumpered to channel 2 (in1>in1).

    I'm using an older, factory rebuilt Earnie Ball A/B stereo pedal to feed each amp head:
    A> Prosonic (input 2), ...B> twin channel two, (input 2)....

    -when I rock one way, its Prosonic routed through both channels of Twin
    -rock the other way its just clean Fender Twin Reverb.

    The best sound I've ever heard from my setup is clean channel Prosonic routed to both channels of Twin in this manner. I use a dummy load on the Prosonic, with volume between 2-4

    Questions...
    By experimenting I found some weird noise floor stuff happening.
    I get a high noise floor if I decide to ditch the A/B Pedal and just go through the Prosonic head (which feeds the twin... ch1 jumpered to ch2).
    As soon as I patch the second output on the A/B pedal to ch2 on the twin, the noise floor problem goes away. Even when I have the pedal rocked toward only the Prosonic. Its like the Twin Reverb Amp wants that open hole filled. Any idea why???

    Ok, so as long as every hole is filled on the twin all is fine UNTIL I want to patch some effect pedals.
    Now if I patch a big muff (battery) in front of it all, noise floor still ok. As soon as I patch delay pedal (with wall wart) noise floor goes WAY up. Even with nothing connected to its input. Pedal wart is in same strip as both amps. I tried lots of different cables, long and short, between delay and A/B pedal and only discovered very minor changes.

    Just going direct into either amp, the delay pedal is super-quiet.(WTF???)

    Custom wiring
    ...And since I'm going through all this I'm going to make a custom wiring setup. Does anyone have a recommendation on best cables to use for this type of setup? Or best DIY cable recipe for low noise/high sonics?

    Any ideas, or references to other posts or pages great appreciated
    thanks!
     
    Last edited: Feb 28, 2012
  2. Madsen

    Madsen Member

    Messages:
    6,344
    Joined:
    Aug 10, 2009
    Location:
    Southern California
    most noise floor problems i've encountered are associated with grounding issues. audio devices are not all built to get along, so there's a bit of an art to getting them to play nice together. if you can put your electrician hat on sometimes you can find a way to isolate the offending device(s). sometimes it just doesn't work out & you replace it with another brand/make/model.

    how fancy is your power strip?
    have you tried moving the pedal wart to a different outlet & see what effect that has?

    i run the bulk of my pedals thru power boxes & other gear thru "computer grade" surge protector power strips & it's eliminted most of my grounding issues.

    here's a good article on the basics of audio hum.
    http://www.ethanwiner.com/dimmers.html
     
  3. chris in the west

    chris in the west Member

    Messages:
    4
    Joined:
    Feb 28, 2012
    My power strip is not fancy at all, but its not absolute junk like those "two pack for $3" ones at the electronics stores (those ABSOLUTELY can add lots of hum/noise/rfi, no question- I know there's no logical reason to believe that they can but its true; must be bad contruction/soldering/conducting material? idk, but no guitarist should EVER use those).
    Thanks for the suggestions and link. I'll try going to different outlets, and I need to get a good power strip/filter situation.

    I'm sure there are other people who do this kind of thing. Any other links out there someone can share?

    thanks!
     
  4. jb4674

    jb4674 Member

    Messages:
    6,526
    Joined:
    May 29, 2011
    Location:
    Northern Virginia
    I wonder if this would have any noticeable long-term damage to the amps? I think it would be more feasible to get some sort of output switcher/combiner (if that is even a word/term?) to accomplish what you're trying to do.

    How many effects are you using with this setup?
     
  5. chris in the west

    chris in the west Member

    Messages:
    4
    Joined:
    Feb 28, 2012
    Right now I only have a delay (akai headrush), phaser (Ibananez analog), big muff, boss tuner and sometimes a dunlop wah. I want to eventually get a few more distortions and effects.

    As for damage, yeah... I'm sure its possible. Especially if I screw up.
    I've researched dummy loads, and theres some info out there as to what actual speaker impedences reflect (goes up much higher than 8 ohms depending on frequency-careful!). I made my little dummy load, and I'm pretty ok with it so far. Used it for months so far for direct recording, and amps have been perfectly ok. I've been pretty happy with it. knock on wood.

    I got the piggy backing idea a few years ago from Al DiMeola at an RTF show...
    http://blog.mixonline.com/briefingroom/wp-content/uploads/2008/08/rtnto4evr.JPG
    His tech had what *appears* to be some Fuchs heads patched into each other, running into one cab. Notice how there's only 1 cable going into the front of one head. I've never been able to find out how exactly this was accomplished- I don't know anything about Fuch's, or if the heads have built-in dummy loads or what??? But his setup was clean and classy looking, and sounded gorgeous. I'm guessing its close to what I'm doing with the send from the Prosonic. And yeah, the prosonic head fits nicely atop the Twin Reverb, ...so...
     
    Last edited: Feb 28, 2012
  6. Madsen

    Madsen Member

    Messages:
    6,344
    Joined:
    Aug 10, 2009
    Location:
    Southern California
    here's a bit i found on Surge Strips vs. Power Conditioners
    http://ecmweb.com/mag/electric_surge_strips_vs/

    i think some devices have similar technology built into their power systems & therefore have less grounding issues. while others could be more suceptible to the diverted energy. again i'm no electrician, just a guy who's spent many years trying to minimize hum in various enviornments.
     
  7. chervokas

    chervokas Member

    Messages:
    6,864
    Joined:
    Feb 16, 2008
    Aren't you having phase cancellation problems jumpering the twin reverb? The normal and effects channels are out of phase w/ one another on those BF reverb Fender designs.
     
  8. chris in the west

    chris in the west Member

    Messages:
    4
    Joined:
    Feb 28, 2012
    that makes total sense!
    I heard some phasing artifacts, definately... I just couldn't understand why they would be there?
    I need to experiment more and see
     
  9. chervokas

    chervokas Member

    Messages:
    6,864
    Joined:
    Feb 16, 2008
    Yeah, you can't really jumper those channels unless you invert the phase of the signal going into one of them.
     
  10. alivegy

    alivegy Member

    Messages:
    1,069
    Joined:
    Dec 31, 2007
    Location:
    SoCal
    what AB pedal are you using? It sounds like most of your issues are all ground loop related. I bet that the ab pedal that you are using has something in it that is lifting the ground for the second output thereby breaking the loop. Ground loops usually sound like single coil 60 hz hum.
     

Share This Page