On Waves Plug-ins

Teleking

Silver Supporting Member
Messages
3,093
Waves had a few specials today, and I bought one of the plug-ins.

However, it says it's version 9.3 or something.

I haven't upgraded my current plugs and I'm still running 8.0 on those. I haven't upgraded my Mac operating system, and everything is working smoothly, so I haven't upgraded my Waves for awhile.

However, it says that the new plug in cannot work with older plug ins and will uninstall my old plug ins. However, I can choose to install the 9.3 version, and if I have the license, it will work.

My fear is, since I haven't upgraded my old plug ins to the 9.3, that these old ones will no longer work, even if I install the 9.3 version because I haven't upgraded.

Is my assumption correct?
 






Top