Posting pics from Imgur.. never a problem before

Discussion in '"How To" Tips for the new Software' started by brittwin, Apr 20, 2018.


  1. brittwin

    brittwin Silver Supporting Member

    Messages:
    276
    Joined:
    Apr 23, 2008
    Location:
    Pittsburgh, Pa
  2. Roger David

    Roger David Supporting Member

    Messages:
    147
    Joined:
    Apr 12, 2016
    Location:
    philadelphia
  3. Blix

    Blix Member

    Messages:
    18,993
    Joined:
    Mar 11, 2010
    Location:
    Stabekk, Norway
    Works as good as ever for me, no issues.

    [​IMG]
     
  4. spiral

    spiral Member

    Messages:
    789
    Joined:
    Sep 26, 2007
    Location:
    Chicago, IL
    The issue is with albums. It sounds like Imgur changed the length of the url and that screws with Xenforo software. Someone posted a fix:
    https://xenforo.com/community/threa...not-display-correctly-code-fix-inside.146172/

    Single images seem to work OK.


    from that forum:
     
  5. Scott Peterson

    Scott Peterson Staff Member

    Messages:
    36,823
    Joined:
    Jan 3, 2002
    Location:
    Michigan
    Imgur has changed something - we changed nothing on our end.
     
  6. rjpilot

    rjpilot Member

    Messages:
    1,671
    Joined:
    Aug 4, 2005
    Location:
    I'm they're!
    [​IMG]
    The photo insert is Not working


    Just pasting a copied link seems to work. But it didn’t work the other day. Wtf. Who knows.
     
  7. JimmyB

    JimmyB Silver Supporting Member

    Messages:
    4,836
    Joined:
    May 12, 2007
    Location:
    Beautiful Southern Ontario
    Seems to still be working normally:

    [​IMG]
     
  8. spiral

    spiral Member

    Messages:
    789
    Joined:
    Sep 26, 2007
    Location:
    Chicago, IL
    Appears to be working now. Only albums was broken before. Single images always worked OK.


    Album test:
     
    JimmyB likes this.
  9. Simon

    Simon Supporting Member

    Messages:
    5,260
    Joined:
    May 16, 2006
    Location:
    SW Michigan
    I keep seeing the Zoinks thing on TGP lately, just every so often. I see it in the post above me.
     
    Thumpalumpacus likes this.
  10. Badstrat

    Badstrat Member

    Messages:
    756
    Joined:
    Dec 7, 2013
    Location:
    Newcastle,Australia
    [​IMG]
    Works for me. When I select the image i tap on it and get the window with the copy link icon, then tap on that.
     
  11. Green Pro Am

    Green Pro Am Supporting Member

    Messages:
    1,086
    Joined:
    Nov 12, 2004
    Location:
    San Francisco
    I give up on posting photos here. Google, Imgur, Flickr, none work.

    No issues on rig-talk and other sites.
     
  12. Thumpalumpacus

    Thumpalumpacus Member

    Messages:
    876
    Joined:
    Dec 16, 2011
    Location:
    Texas
  13. vr6pilot

    vr6pilot Member

    Messages:
    777
    Joined:
    Feb 27, 2010
    Location:
    Omni
    But how to get JUST the picture itself and not the whole imgur page?
     
  14. JimmyB

    JimmyB Silver Supporting Member

    Messages:
    4,836
    Joined:
    May 12, 2007
    Location:
    Beautiful Southern Ontario
    If you're on the Imgur website (and logged in!) you get something like this:

    [​IMG]

    On the right side, click Copy next to the BBCode link and just paste it here.
     
  15. vr6pilot

    vr6pilot Member

    Messages:
    777
    Joined:
    Feb 27, 2010
    Location:
    Omni
    I figured it out. Your info is correct but incomplete.

    For one, I was trying to work off the mobile site so there are minor differences there.

    Basically, you would
    1. Pull up your picture...
    2. Tap and hold
    3. Select "share direct link"

    When posting it here, start your post and select the 'image' button above and paste your link there.

    Anyway, thanks for the reply and hopefully this thread helps someone.

    Cheers
     
  16. Be.eM

    Be.eM Member

    Messages:
    1,136
    Joined:
    Mar 16, 2010
    Location:
    Bavaria, Germany
    Not incomplete. You both get the same result, with slightly different approaches:

    1. If you copy the BBCode link as stated above, you simply paste this link into the text editor. It already contains the [ img ] tags required for this forum.
    2. If you copy the Direct link (only the link to the *.jpg or similar) as you propose, you'll need to use the image button of the text editor to add the [ img ] tags around the link.
     
    JimmyB likes this.
  17. vr6pilot

    vr6pilot Member

    Messages:
    777
    Joined:
    Feb 27, 2010
    Location:
    Omni
    Ok, good to know. Thanks for clearing that up.
     

Share This Page