Posting pictures, and Yes I like the new format

Discussion in 'Interactive Administrator Threads' started by griggsterr, May 22, 2015.


  1. griggsterr

    griggsterr Supporting Member

    Messages:
    4,833
    Joined:
    Jun 4, 2014
    Location:
    Midwest
    I really like the new format.
    but something I couldn't quite figure out how to do, on the old or the new one is post pics in a thread.
    Does the image have be on the web somewhere, and not from your own computer?
    it asks for a URL when posting a pic.
     
  2. Scott Peterson

    Scott Peterson Staff Member

    Messages:
    36,823
    Joined:
    Jan 3, 2002
    Location:
    Michigan
    You can use both. We are working on why some members cannot upload pictures. They should be able to and will be able to once we get it figured out.
     
  3. Scott Peterson

    Scott Peterson Staff Member

    Messages:
    36,823
    Joined:
    Jan 3, 2002
    Location:
    Michigan
    Can you click "Media" in the blue bar up above and then click "Add Media" on the far right and create Album next and then add photos from your computer?
     
  4. griggsterr

    griggsterr Supporting Member

    Messages:
    4,833
    Joined:
    Jun 4, 2014
    Location:
    Midwest
    It only shows up with box asking me to add media URL, then gives a list of what sites I can add media from. Youtube, Facebook etc.
     
  5. Scott Peterson

    Scott Peterson Staff Member

    Messages:
    36,823
    Joined:
    Jan 3, 2002
    Location:
    Michigan
    Upper blue bar above the navigation on top of the forum. "Media" next to "Forums"
     
  6. griggsterr

    griggsterr Supporting Member

    Messages:
    4,833
    Joined:
    Jun 4, 2014
    Location:
    Midwest
    Once I create an album and add pictures then I can use the URL associated with that pic to get a pic to show up in a post?
    Thanks for the help.
    and I really do like the new format.
     
  7. Scott Peterson

    Scott Peterson Staff Member

    Messages:
    36,823
    Joined:
    Jan 3, 2002
    Location:
    Michigan
    No need for that, you just load the images from your image gallery into your post. Click the camera icon and select it. Done.
     
  8. Jeff Scott

    Jeff Scott Member

    Messages:
    1,318
    Joined:
    Sep 16, 2014
    Location:
    NE Ohio
    I must be one of those members :(. I was able to a week or two ago but now I don't see the Upload button and the image i did add back then is missing now.
     
  9. Scott Peterson

    Scott Peterson Staff Member

    Messages:
    36,823
    Joined:
    Jan 3, 2002
    Location:
    Michigan
    It's a perk for subscribing members only.
     
  10. Jeff Scott

    Jeff Scott Member

    Messages:
    1,318
    Joined:
    Sep 16, 2014
    Location:
    NE Ohio
    Thanks for that info.
     
    Scott Peterson likes this.
  11. JKAinsworth

    JKAinsworth Gold Supporting Member

    Messages:
    108
    Joined:
    Sep 19, 2013
    Location:
    The Heartland
    I see some confusion and maybe this can clean up some of it. Until you create an album, you will not see a box to upload pictures from file. You will only see a box prompting you to upload from a URL. To do this, follow these steps to create an album and upload photos:

    1. Click on the "Media" button at the top of the GP Window.
    2. Click "Add Media".
    3. You will see a box labelled "Add media to.."
    4. Next to that, select "An Album" by clicking the radio button. Once that is selected, click within that box and you will see "Create an album".
    5. Select "Create an album" and give your new album a name. Once you do that, you will see a box allowing you to "upload image from files".
    6. After you create the album and put some pictures in it, you will be able to add them to your forum postings.

    I hope this is useful for some of you.

    JKAinsworth
     
    Scott Peterson likes this.
  12. Campfired

    Campfired Gold Supporting Member

    Messages:
    15,303
    Joined:
    Jun 9, 2006
    Location:
    Nutmeg State
    Is there a way to post pictures directly from Photobucket as there used to be? Recently, it was simply Command-C the IMG link and Command-V into TGP. For some reason, that no longer works for TGP.
     
  13. Scott Peterson

    Scott Peterson Staff Member

    Messages:
    36,823
    Joined:
    Jan 3, 2002
    Location:
    Michigan
    The IMG code should work same as always. It does for me - see below:

    Trying photobucket inline copy/paste with the IMG code here:
    [​IMG]
     
  14. Campfired

    Campfired Gold Supporting Member

    Messages:
    15,303
    Joined:
    Jun 9, 2006
    Location:
    Nutmeg State
    Scott,

    Was conversing with Scott Auld who provided a brief workaround.

    With Photobucket, it is now necessary to use the image icon on the TGP toolbar. Simply copy your image link by Command or CTRL-C in Photobucket, then click the image icon next to the smilies icon on TGP. A small window will open, then Command or CTRL-V to insert the URL.

    Here's the tip: Delete any additional BB Code that was associated with IMG link from Photobucket, and use only the http to .jpg code. (Just the URL link, in other words). Then click "insert" and there you are...
     
  15. Scott Auld

    Scott Auld Staff Member

    Messages:
    11,905
    Joined:
    Nov 6, 2007
    Location:
    Broward
    It's weird that you can't just post that whole string, BB code included, into your reply window. That still works for me.

    [​IMG]

    Mystic Beach trail, vancouver island BC
     
  16. Campfired

    Campfired Gold Supporting Member

    Messages:
    15,303
    Joined:
    Jun 9, 2006
    Location:
    Nutmeg State
    Scott,

    The OS my system is running is the most recent version of Mac Yosemite. If your system is a Windows-based OS, there might be a discrepancy because of the BB code operation.

    When that was tried with my computer, the result that was posted was 'IMG'.

    Deleting the preliminary URL and the surrounding BB code of URL and IMG and keeping only the actual URL from 'http through .jpg' produced the correct image.

    What works now is to just use Photobucket's 'direct link' instead of IMG link. The direct link contains only the URL from http through .jpg
     
  17. walterw

    walterw Gold Supporting Member

    Messages:
    32,840
    Joined:
    Oct 16, 2006
    i just copy/pasted the entire "IMG" link from photobucket into the field as usual, it works just like usual.

    [​IMG]

    what i don't understand is where my "upload file" button at the bottom went? that was one of the big advantages of the new system, and now it seems to have gone away. do i have to jump through a bunch of hoops with this "create album" nonsense, because if so it might be easier to go back to photobucket.
     
    Last edited: Jun 15, 2015
  18. Scott Peterson

    Scott Peterson Staff Member

    Messages:
    36,823
    Joined:
    Jan 3, 2002
    Location:
    Michigan
    They are steps to create an album (which only needs be done once in reality). We didn't remove or change any functionality.
     
  19. walterw

    walterw Gold Supporting Member

    Messages:
    32,840
    Joined:
    Oct 16, 2006
    sorry to be adding to two threads on the same subject here, but huh?

    we paying folks had a nice button at the bottom for "upload a file", which meant no more photobucket, just grab it off your computer and stuff it in there, including options for thumbnail or full-size; like this (from TB, done with photobucket :():
    [​IMG]

    it was glorious, and (i think) a nice little incentive to get more members to pony up.

    i don't really dig the "albums" thing where the image has a bunch of tabs over it that link to other images i've used that may make no sense at all out of the context of the thread they were posted in.
     
  20. guitardoc64

    guitardoc64 Member

    Messages:
    86
    Joined:
    Apr 2, 2007
    Location:
    Louisiana
    I'm not able to post pictures. I've been trying to post pics of my new guitar and have not yet been able to.
     

Share This Page