Posting pictures, and Yes I like the new format

Discussion in 'Interactive Administrator Threads' started by griggsterr, May 22, 2015.


  1. Scott Peterson

    Scott Peterson Staff Member

    Messages:
    36,746
    Joined:
    Jan 3, 2002
    Location:
    Michigan
    If you are not a supporting member you can post them on a photo sharing site like imgur.com and then copy the IMG code here.
     
  2. guitardoc64

    guitardoc64 Member

    Messages:
    86
    Joined:
    Apr 2, 2007
    Location:
    Louisiana
    What about google photos? I tried to link to it but that didn't work.
     
  3. Scott Peterson

    Scott Peterson Staff Member

    Messages:
    36,746
    Joined:
    Jan 3, 2002
    Location:
    Michigan
    You need the shareable link from Google and it should work.
     
  4. rumbletone

    rumbletone Silver Supporting Member

    Messages:
    4,727
    Joined:
    Jun 19, 2013
    Location:
    Vancouver BC
    Technically correct - you just made it 5 times as many steps (compared to how I could do it before)!

     
  5. Scott Peterson

    Scott Peterson Staff Member

    Messages:
    36,746
    Joined:
    Jan 3, 2002
    Location:
    Michigan
    The software is different, I didn't make anything harder or easier. Xenforo is not perfect and there are frustrations but overall it's far better in many ways.
     
  6. psykoz

    psykoz Member

    Messages:
    7
    Joined:
    Nov 4, 2015
    Location:
    crestwood, IL
    So i am newbie to the website. Signed up so I can ask you all a question but can't figure out how to make a post. Can anyone walk me thru where to start my own post? Thanks in advance
     
  7. Blix

    Blix Member

    Messages:
    17,527
    Joined:
    Mar 11, 2010
    Location:
    Stabekk, Norway
    Well you obviously figured out how to make a post... :)

    You mean a thread. Go to the sub-forum where you want to ask your question and just click on "make new thread" or what it says on the right hand side.
     
  8. jhansenku

    jhansenku Supporting Member

    Messages:
    415
    Joined:
    Mar 2, 2008
    Location:
    Kansas
    I'm trying to post pics on TGP ads. I'm using the media. I have been able to do this in the past , so I know how to do it but I keep getting an error that says file too large for server. These are regular pics from my iPhoto. Can someone please chine in and help figure out why I am getting this error message? Thx
     
  9. jhansenku

    jhansenku Supporting Member

    Messages:
    415
    Joined:
    Mar 2, 2008
    Location:
    Kansas
    The following error occurred

    The uploaded file is too large for the server to process.

    IMG_2234.JPG
     
  10. UsableThought

    UsableThought Supporting Member

    Messages:
    1,360
    Joined:
    Jul 18, 2015
    Probably the file size is upwards of some limit such a 1.5 or 2 megs or what have you. I've run into this when attempting to post very large pics. You need to bring the file size down by some means - on a Mac for example you can use Preview to resize the photo (fewer inches across and down), or export it as a JPG with a lower "quality" setting - Preview will calculate the file size for you as you play with the quality scale & you can easily get file size under 1 meg with not much loss of detail. If you don't know how to resize, do a quick Google and you'll find lots of tips & tutorials.
     
  11. UsableThought

    UsableThought Supporting Member

    Messages:
    1,360
    Joined:
    Jul 18, 2015
    I have to say I don't understand complaints about uploading Media. I like albums, personally, and find them convenient. Once an album is created (and it can just be one album if you like for all your pics), it doesn't have to be created again. Yes, there is a bit of a navigation maze until you get used to it, but once you are used to it, it is very powerful.

    And as far as missing buttons etc. - I don't know what those were as I am a new member; but the Media tab at front is quite convenient. I have seen far worse. I like the functionality - I just had to learn it. But everything on computers & the web has a big learning curve these days, alas - even PhotoBucket or ShmozButt or whatever the photo site de jour happens to be.
     
  12. Pj13579101

    Pj13579101 Member

    Messages:
    8
    Joined:
    Oct 30, 2014
    im new here also i created my media file but have no clue how to upload it to the post that has the amp im selling
    HELP!!!
     
  13. sandcastle

    sandcastle Member

    Messages:
    171
    Joined:
    Oct 23, 2012
    Location:
    West Seattle, Washington
    Me too, I've been digging around for instructions. The main thing for me is I can't find the previously mentioned 'Add Media' button.
     
  14. Scott Peterson

    Scott Peterson Staff Member

    Messages:
    36,746
    Joined:
    Jan 3, 2002
    Location:
    Michigan
    Supporting members can upload media directly from their computer to the forum. To do so, you must click “Media” in the blue bar on top and then “Add Media” (to the right). Name the album you are creating (this only need be done once) and then add media. Now when you are in the post entry box, you can click on the “camera” icon and drop your images inline with your posts.

    Alternatively, you can link to remotely hosted pictures. We recommend a free picture hosting service such as www.imgur.com It is free, fast and easy. You upload your photos there, copy the [img} code they generate under ‘media links’ and copy it into your post. Your picture now appears in your post.
     
    sandcastle likes this.
  15. scottcityman

    scottcityman Silver Supporting Member

    Messages:
    167
    Joined:
    Apr 21, 2015
    So I'm very excited that I figured out how to upload pics from my iPhone… But people keep telling me they can't view the picture. I can see the pic on my ad… But nobody else can?
     
  16. Blix

    Blix Member

    Messages:
    17,527
    Joined:
    Mar 11, 2010
    Location:
    Stabekk, Norway
    You probably have to change the privacy of the album you posted in.
     
  17. scottcityman

    scottcityman Silver Supporting Member

    Messages:
    167
    Joined:
    Apr 21, 2015
    Thanks..think I got it
     
  18. strings2wood

    strings2wood Supporting Member

    Messages:
    2,110
    Joined:
    Dec 21, 2006
    Location:
    Melbourne, Australia
    I know it's been explained, but I can't upload a youtube clip/ link at the moment. I used to be able to do it with ease now....:dunno:huh
    Anyone able to assist please?
     
  19. walterw

    walterw Gold Supporting Member

    Messages:
    31,312
    Joined:
    Oct 16, 2006
    go to the youtube clip in question, "copy" whatever's in the address bar up top, come back to here, click on the little picture of the film strip (between the pic of the little mountain and the "+") and "paste" it into the field there, then hit the "embed" button.
     
  20. strings2wood

    strings2wood Supporting Member

    Messages:
    2,110
    Joined:
    Dec 21, 2006
    Location:
    Melbourne, Australia
    Thanks for your courteous and prompt reply walterw.
    I tried that, and the clip just goes to a black box as above.
    If I refresh the page the clip is visible for a nano second. I'll give it another go.
    Fingers crossed.

    :aok
     

Share This Page